PDA

View Full Version : Kali Linux TroubleShooting



Pages : [1] 2

  1. VMWare Tools in a Kali Guest
  2. Troubleshooting Wireless Drivers
  3. How To Make A Valid Thread
  4. What should and shouldn't be posted in the 'Troubleshooting' section of the forum
  5. 802.11 Recommended Wireless Cards
  6. Basic Commands
  7. Troubleshooting - Repository Issues
  8. Troubleshooting - Wireless Cards
  9. Troubleshooting - Internet/Network Access
  10. Troubleshooting - Installing Kali-Linux
  11. Kali linux failed to get libpng12 (libpng12.so.0': No such file or directory) [on hold]
  12. Kali Black Screen On Boot
  13. MacBook Pro 2011 (dual gpu) boot fail
  14. System clock synchronisation stopped working
  15. Apt-get upgrade fails
  16. Kali 2019.2 vs nVidia GeForce
  17. Stuck on resuming from hibernation on boot up
  18. Kali Linux vbox amd63, Network driver not correctly installed
  19. Kali Linux black screen or blank screen fixed!!!
  20. Metasploit framework errors "could not connect to server"
  21. What is up with Armitage??
  22. rtl8822be wifi not working after updated to kernel 5.2.0
  23. iwlwifi broken - Kernel 5.2
  24. Kali Live persistent USB not enough space
  25. 2019.3 Upgrade or Install from USB - Whitebox over desktop wallpaper / Menu items
  26. Boot hangs on Bluetooth: hci0: Unexpected event for opcode x0000
  27. Kali, VirtualBox, AWUS1900: no wifi connection
  28. Samba Upgrade Broken
  29. SSH connection refused | Kali linux | raspberrypi0w otg
  30. Metasploit won't recognize imported exploits
  31. Wireless adaptor not able to connect to WiFi
  32. issue Xserver-xorg-core not upgrading...
  33. Metasploit Pro Payloads
  34. The Kali Linux in VMware Player is not booting after Java SE Development Kit 8u221 installation.
  35. apt-get update fail
  36. How to verify VGA driver Installation in Kali linux?
  37. Frozen Persistence
  38. Unable to add WLAN0 after plugging in wifi adapter
  39. New install, can only start in recovery mode.
  40. Stuck in Login Loop after trying to install Flutter
  41. unable apt-get update again
  42. Cant update Kali version
  43. Modifiying passwd broke KDE login for specific user.
  44. ASUS USB-AC53 Nano not detected by "VirtualBoxed" Kali Linux
  45. Asus USB-AC56 Won't enter monitoring mode
  46. Detects adapter, but can?t connect
  47. mount: /proc: cannot mount proc read-only
  48. black screen mouse pointer only
  49. Destop becomes sky blue color in my Kali Virtual Machine
  50. Can't login on Kali Linux after recent update (gdm3)
  51. No Wifi Adapter Found
  52. AMD gpu drivers and opencl.
  53. Kali loading all the kernal files gets stuck at a blank screen.
  54. Problem after updating... (File Manager in GUI)
  55. Realtek RTL8812AU USB WiFi Issues
  56. Alfa AWUS036NEH external adapter not showing available networks in Kali (VirtualBox and Dual Boot)
  57. Gnome display manager freeze
  58. theharvester not found after upgrade
  59. rtl8822be device not ready
  60. Kali not booting - dualboot NVME M.2 boot drive with Secondary GPT NTFS SSD mounted
  61. Kali 2019.3 Running Very Slow
  62. Problem to complete installation of openvas
  63. NetworkManager: dhcp4: request time out
  64. Help fix my kali Linux black screen.
  65. ibus unikey doesn't working on my kali linux
  66. Kali is not Booting - Er. [1.448255] ipmi:dmi: Base address is zero, assuming no IPMI interface
  67. Kali Linux won't detect/display battery
  68. Updating Kali Linux failing
  69. iptables not recognizing "--dport" or "--to-port" option
  70. Shutdown takes long time(kali 5.2)
  71. Ralink rt2870 problem
  72. Screen completly freezes when trying to login with root after a clean installation.
  73. Armitage et MS16-032 CVE 2016-0099
  74. Terminal wont download anything
  75. tp-link archer t4u 3v ac1300
  76. Airodump on Kali HYPER-V on windows 10 does not show anything
  77. Raspberry Pi 3 and upgrad failed
  78. Unknown filesystem
  79. GNOME GUI doesn't reckognize WiFI-Adapter.
  80. LIVE-USB Graphical Problem - 2019-3
  81. TightVNC with latest 2019.3 can't resize, move, minimize, or maximize
  82. crash GDM after menu click "Aplications"
  83. Kali (fresh installation) crash after boot when try runing display manager - Video
  84. Netdiscover and arp-scan issues after system upgrading
  85. Netdiscover and arp-scan issues after Kali upgrading
  86. Realtek RTL8812AU visible but unable to connect
  87. Kali won't boot into 5.3.0 only 4.19.0
  88. Dead GUI [GNOME] [Kali 5.2] [HDD]
  89. Why is port 111 listening for incoming connections from any IP?
  90. Internet connection not available on Kali Linux
  91. Update
  92. Another post about non-working graphics driver - Nvidia 8600M GT
  93. Sources.list Empty :(
  94. Module 88XXau core dump/crash on load in 2019.03 w/ all updates applied.
  95. Crashing shortly after booting Kali.
  96. How have i done this and i do i fix it.
  97. Three diffrent version of kali , mess in the system
  98. Wireless adapter rtl8812au doesnt show any interface
  99. Kali 5.2 stuck at resuming from hibernation
  100. failed to load installer component
  101. Awus1900 no show wifi adapter
  102. Need help backing up / restoring Kali to a larger sd card
  103. Macbook 2017 Touchbar we have sound
  104. [Kali 2019.3] Stuck after login
  105. GL703 - Long delay loading desktop
  106. It is not recommended to use the Metasploit 5 command, how to solve
  107. Kali Freezing can't get find a solution can't see a reason as to why ?
  108. USB persistence does not run and shuts my computer off before boot
  109. I might be asking the impossible
  110. installed mariadb-server-10.1 package pre-removal script subprocess returned error exit status 4
  111. Uninstall guide
  112. many tools are not working properly
  113. USB "Busy" problems using VB with Kali tried all found methods
  114. JonDo Browser and Kali Linux OS = Best Anonimity
  115. service tor status displays "active (exited)"
  116. Kali doesn't boot on Mac
  117. Upgrade problem
  118. Failed to Attach the USB device Ralink 802.11 n WLAN
  119. Bios Menu got locked
  120. apt-get update error GPG
  121. Realtek RTL8192EU problem
  122. Problem : The Screen Has Black Frames on the Right & Left (Can't Get FullScreen)
  123. Adding a new user in 2019.4 XFCE
  124. nmap 7.80 has broken scripts. How can I downgrade to an earlier nmap version?
  125. Can't figure out how to connect to the internet in 2019.4
  126. No internet connection while connecting wifi
  127. Kali Linux installation error & mouse problem
  128. "/dev/sda1:clean.." message and keyboard stop working after upgrade
  129. 2019.4: Icon sizes very small
  130. Kali in virtualbox freezes at boot animation
  131. xfce not working after 2019.3 -2019.4 upgrade
  132. Almost everything disappeared.
  133. newb question: keyboard layout
  134. upgrading Kali Linux 2019.4 but kali-undercover not working
  135. Xfce Session doesn't start?
  136. Not able to use gparted as root
  137. Deleted Kali while encrypted, cannot boot after clean install
  138. 2019 Kali Linux Panel flashing / flickering (virtualbox) [on hold]
  139. Xfce - switch GDM - > lightdm
  140. netdiscover not working under Kali 2019.4
  141. Kali linux 2019.4 VirtualBox Screen flickers
  142. Another problem with blank screen after login (no mouse)
  143. How To Free up space and speed up Kali Linux? ANSWERED!
  144. apt-get update GPG error, key expired
  145. Kali linux gui not working
  146. Problem with booting Kali from USB
  147. Combinng Kali Paritions
  148. Kali linux shuts down on splash screen
  149. Kali Linux 2019.4 keyboard issue
  150. USB Wireless Adapter not showing in iwconfig
  151. Kali not booting into GUI
  152. Port 111 is opened to the public?
  153. High CPU usage on Kali 2019.4 Mate
  154. Date/Time change after reboot
  155. alfa AWUS036ACH not detected in iwconfig but showing in lsusb (VirtualBox)
  156. Dual Grub menu
  157. Enable SSH Remote Login
  158. msfconsole doesn't start (PG::UndefinedFile)
  159. Newbie Question about IP Number and MAC Address
  160. Can't get out of kali undercover
  161. How to change user settings (time, timezone, keyboard layout) and keep them...
  162. There isn?t a ?Manual? selection for Proxy Settings on Kali Linux 2019.4
  163. How to Setup Alfa AWUS036ACH RTL8812AU on Kali Linux 2019.4?
  164. isolated root account issue?
  165. ping: Name or service not known
  166. Cannot complete boot-up process after disk expanding on VMWare
  167. kali linux 2019.4 drivers for ALFA AWUS036ACH
  168. Kali Always freezing after 2 minutes [Asus Zenbook UX480F]
  169. I can't get out of Undercover mode
  170. Wifi - Wireless problem.
  171. Plasma Dark Themes problem after update to 2019.4
  172. Cannot bypass web content filter to perform apt-get
  173. TL-WN7200ND "device not ready" error in Kali Linux 2019.4
  174. How To Install Intel Dual Band AC 7260 Wireless Driver?
  175. Interface Icons Are Tiny
  176. WPA-handshake is not capturing in Kali inside VM virtual box.
  177. no Bluetooth at kali 19.4
  178. apt update problems
  179. internet problems
  180. 2019.4 "incorrect password" after screen lock
  181. issues while installing packages
  182. Unable to Access Kali Network Settings
  183. Display Brightness Issue
  184. Non-sudo user can freely access/copy root's homedir?!
  185. Stuck at GNOME DISPLAY MANAGER
  186. Lenovo Thinkpad E495 + Kali Linux 2019.4 = Display not working
  187. raspberry pi not booting to gui kali
  188. Black screen after updating Kali
  189. Windows 10 dual boot with rEFInd
  190. Keyboard not working
  191. kali linux 2019.4 update failed
  192. nmap issue
  193. kali 2019.4
  194. Kali 2019.4 - Bluetooth Issues
  195. Are USB drivers OK?
  196. Kali Kismet plugins on Raspberry Pi
  197. Dist upgrade stuck.
  198. Live USB with persistence works correctly, except that the screen is garbled and difficult to read
  199. WI-FI DRIVER is not working in KALI LINUX 2019.4
  200. No keyboard when prompted for luks password
  201. Can't make Live USB or CD
  202. MMIO read of 00000000 FAULT at 60 13d4 [ IBUS ]
  203. Cannot log on to kali after first install on virtual box (tried root/toor
  204. Flickering in VMWare while using Kali 2019.4
  205. No audio // Kali 2019.4 // official .ova on VirtualBox 6.1.0 r135406 (Qt5.6.2)
  206. Can't change interface language
  207. Lost internet access since upgrading Kali
  208. Cannot access the Hardware Clcok via any known method. - Raspberry Pi
  209. Cannot use apt-get update command
  210. cant install any thing
  211. Screen flickering
  212. Wifi Adapter Still not F'ing working!!!
  213. Issue with booting Kali Linux live via USB
  214. How can I change my inet ip adress?
  215. Sound issue
  216. Unable to Ping to other network but able to browse the Internet.
  217. Problem with data and "acociated client" on kali
  218. Clean Install - Black Screen after login into gui (but just after first "apt-get update")
  219. Not able to access most sites from Kali Linix 2019.4
  220. Can't access any website "Server not found"
  221. Instable wifi connection
  222. 2019.4 Xfce version /etc/profile not sourced
  223. black screen while loading linux
  224. Strange issue with airodump-ng
  225. RealTek RTL8188etv WiFi Adapter driver
  226. Dns
  227. After the loading symbol the laptop switches itself off
  228. Firefox esr - server not found
  229. After the loading symbol the laptop switches itself off
  230. Cannot See Wi-Fi Networks
  231. black screen while loading linux
  232. X "Hangs" (using nomodeset or not) - radeon [x1600 mobility]
  233. SOLVED: Unable to login to Gnome Desktop Environment after upgrade to Kali 2019.4
  234. Updated on 2019.12.31, now account is disabled
  235. Kali 2019.4 - Dual Boot - Nvidia RTX 2060 External Monitor Problem
  236. Audio issues in CSGO
  237. Problem with GUI in root user.
  238. 2019.4 Optimus Nvidia Card Problem for Notebooks
  239. Kali error in grub at boot
  240. Metasploit & Veil Framework
  241. Kali 2020 update broke desktop environment
  242. "Files" app not working in the GUI
  243. help!!help!!my passwd no longer works
  244. Wi-fi problems after installing new Kali (2019.4). AR9565 card.
  245. Root Login Issue
  246. Suddenly unable to login via root
  247. I have a trouble with my new USB wireless LAN ??
  248. Persistent rename WLAN card to wlan0
  249. SSD not mounted anymore or corrupt
  250. Update and upgrading problem in kali linux