View Full Version : Kali Linux TroubleShooting

Pages : [1] 2 3 4

  1. VMWare Tools in a Kali Guest
  2. Troubleshooting Wireless Drivers
  3. How To Make A Valid Thread
  4. What should and shouldn't be posted in the 'Troubleshooting' section of the forum
  5. 802.11 Recommended Wireless Cards
  6. Basic Commands
  7. Troubleshooting - Repository Issues
  8. Troubleshooting - Wireless Cards
  9. Troubleshooting - Internet/Network Access
  10. Troubleshooting - Installing Kali-Linux
  11. Kali linux failed to get libpng12 (libpng12.so.0': No such file or directory) [on hold]
  12. System clock synchronisation stopped working
  13. rtl8822be wifi not working after updated to kernel 5.2.0
  14. iwlwifi broken - Kernel 5.2
  15. 2019.3 Upgrade or Install from USB - Whitebox over desktop wallpaper / Menu items
  16. Kali, VirtualBox, AWUS1900: no wifi connection
  17. Samba Upgrade Broken
  18. Metasploit won't recognize imported exploits
  19. black screen mouse pointer only
  20. Can't login on Kali Linux after recent update (gdm3)
  21. Problem after updating... (File Manager in GUI)
  22. NetworkManager: dhcp4: request time out
  23. Unknown filesystem
  24. Netdiscover and arp-scan issues after Kali upgrading
  25. Internet connection not available on Kali Linux
  26. Another post about non-working graphics driver - Nvidia 8600M GT
  27. Need help backing up / restoring Kali to a larger sd card
  28. [Kali 2019.3] Stuck after login
  29. Kali Freezing can't get find a solution can't see a reason as to why ?
  30. installed mariadb-server-10.1 package pre-removal script subprocess returned error exit status 4
  31. many tools are not working properly
  32. service tor status displays "active (exited)"
  33. Kali doesn't boot on Mac
  34. Upgrade problem
  35. Failed to Attach the USB device Ralink 802.11 n WLAN
  36. apt-get update error GPG
  37. Realtek RTL8192EU problem
  38. Problem : The Screen Has Black Frames on the Right & Left (Can't Get FullScreen)
  39. Adding a new user in 2019.4 XFCE
  40. nmap 7.80 has broken scripts. How can I downgrade to an earlier nmap version?
  41. Can't figure out how to connect to the internet in 2019.4
  42. No internet connection while connecting wifi
  43. Kali Linux installation error & mouse problem
  44. "/dev/sda1:clean.." message and keyboard stop working after upgrade
  45. 2019.4: Icon sizes very small
  46. Kali in virtualbox freezes at boot animation
  47. xfce not working after 2019.3 -2019.4 upgrade
  48. Almost everything disappeared.
  49. newb question: keyboard layout
  50. upgrading Kali Linux 2019.4 but kali-undercover not working
  51. Xfce Session doesn't start?
  52. Not able to use gparted as root
  53. Deleted Kali while encrypted, cannot boot after clean install
  54. 2019 Kali Linux Panel flashing / flickering (virtualbox) [on hold]
  55. Xfce - switch GDM - > lightdm
  56. netdiscover not working under Kali 2019.4
  57. Kali linux 2019.4 VirtualBox Screen flickers
  58. Another problem with blank screen after login (no mouse)
  59. How To Free up space and speed up Kali Linux? ANSWERED!
  60. apt-get update GPG error, key expired
  61. Kali linux gui not working
  62. Problem with booting Kali from USB
  63. Combinng Kali Paritions
  64. Kali linux shuts down on splash screen
  65. Kali Linux 2019.4 keyboard issue
  66. USB Wireless Adapter not showing in iwconfig
  67. Kali not booting into GUI
  68. Port 111 is opened to the public?
  69. High CPU usage on Kali 2019.4 Mate
  70. Date/Time change after reboot
  71. alfa AWUS036ACH not detected in iwconfig but showing in lsusb (VirtualBox)
  72. Dual Grub menu
  73. Enable SSH Remote Login
  74. msfconsole doesn't start (PG::UndefinedFile)
  75. Newbie Question about IP Number and MAC Address
  76. Can't get out of kali undercover
  77. How to change user settings (time, timezone, keyboard layout) and keep them...
  78. There isn?t a ?Manual? selection for Proxy Settings on Kali Linux 2019.4
  79. How to Setup Alfa AWUS036ACH RTL8812AU on Kali Linux 2019.4?
  80. isolated root account issue?
  81. ping: Name or service not known
  82. Cannot complete boot-up process after disk expanding on VMWare
  83. kali linux 2019.4 drivers for ALFA AWUS036ACH
  84. Kali Always freezing after 2 minutes [Asus Zenbook UX480F]
  85. I can't get out of Undercover mode
  86. Wifi - Wireless problem.
  87. Plasma Dark Themes problem after update to 2019.4
  88. Cannot bypass web content filter to perform apt-get
  89. TL-WN7200ND "device not ready" error in Kali Linux 2019.4
  90. How To Install Intel Dual Band AC 7260 Wireless Driver?
  91. Interface Icons Are Tiny
  92. WPA-handshake is not capturing in Kali inside VM virtual box.
  93. no Bluetooth at kali 19.4
  94. apt update problems
  95. internet problems
  96. 2019.4 "incorrect password" after screen lock
  97. issues while installing packages
  98. Unable to Access Kali Network Settings
  99. Display Brightness Issue
  100. Non-sudo user can freely access/copy root's homedir?!
  102. Lenovo Thinkpad E495 + Kali Linux 2019.4 = Display not working
  103. raspberry pi not booting to gui kali
  104. Black screen after updating Kali
  105. Windows 10 dual boot with rEFInd
  106. Keyboard not working
  107. kali linux 2019.4 update failed
  108. nmap issue
  109. kali 2019.4
  110. Kali 2019.4 - Bluetooth Issues
  111. Are USB drivers OK?
  112. Kali Kismet plugins on Raspberry Pi
  113. Dist upgrade stuck.
  114. Live USB with persistence works correctly, except that the screen is garbled and difficult to read
  115. WI-FI DRIVER is not working in KALI LINUX 2019.4
  116. No keyboard when prompted for luks password
  117. Can't make Live USB or CD
  118. MMIO read of 00000000 FAULT at 60 13d4 [ IBUS ]
  119. Cannot log on to kali after first install on virtual box (tried root/toor
  120. Flickering in VMWare while using Kali 2019.4
  121. No audio // Kali 2019.4 // official .ova on VirtualBox 6.1.0 r135406 (Qt5.6.2)
  122. Can't change interface language
  123. Lost internet access since upgrading Kali
  124. Cannot access the Hardware Clcok via any known method. - Raspberry Pi
  125. Cannot use apt-get update command
  126. cant install any thing
  127. Screen flickering
  128. Wifi Adapter Still not F'ing working!!!
  129. Issue with booting Kali Linux live via USB
  130. How can I change my inet ip adress?
  131. Sound issue
  132. Unable to Ping to other network but able to browse the Internet.
  133. Problem with data and "acociated client" on kali
  134. Clean Install - Black Screen after login into gui (but just after first "apt-get update")
  135. Not able to access most sites from Kali Linix 2019.4
  136. Can't access any website "Server not found"
  137. Instable wifi connection
  138. 2019.4 Xfce version /etc/profile not sourced
  139. black screen while loading linux
  140. Strange issue with airodump-ng
  141. RealTek RTL8188etv WiFi Adapter driver
  142. Dns
  143. After the loading symbol the laptop switches itself off
  144. Firefox esr - server not found
  145. After the loading symbol the laptop switches itself off
  146. Cannot See Wi-Fi Networks
  147. black screen while loading linux
  148. X "Hangs" (using nomodeset or not) - radeon [x1600 mobility]
  149. SOLVED: Unable to login to Gnome Desktop Environment after upgrade to Kali 2019.4
  150. Updated on 2019.12.31, now account is disabled
  151. Kali 2019.4 - Dual Boot - Nvidia RTX 2060 External Monitor Problem
  152. Audio issues in CSGO
  153. Problem with GUI in root user.
  154. 2019.4 Optimus Nvidia Card Problem for Notebooks
  155. Kali error in grub at boot
  156. Metasploit & Veil Framework
  157. Kali 2020 update broke desktop environment
  158. "Files" app not working in the GUI
  159. help!!help!!my passwd no longer works
  160. Wi-fi problems after installing new Kali (2019.4). AR9565 card.
  161. Root Login Issue
  162. Suddenly unable to login via root
  163. I have a trouble with my new USB wireless LAN ??
  164. Persistent rename WLAN card to wlan0
  165. SSD not mounted anymore or corrupt
  166. Update and upgrading problem in kali linux
  167. Terminal doesn't launch
  168. systemctl enable postgresql - Not creating symlink
  169. Kali vm can't be pinged
  170. PC shutting off after a few minutes. Also, issues with dual boot and being a noob
  171. Top bar on secondary display
  172. Network-Manager keeps dropping out.
  173. Missing packets on capture
  174. cant install kali linux 2019 on uefi only laptop
  175. source list
  176. Nvidia Drivers
  177. Problem with the sound output
  178. User I added is not gone
  179. Hibernate / Black Screen Stuck
  180. Settoolkit Mass Mailer Attack not working.
  181. Please Please Help me
  182. screen toolbar flickering
  183. wifi appears but not connecting
  184. Need help : GeForce GTX 480 GPU 'unsupported'
  185. After upgrade initramfs libkmod error
  186. AWUS036NH - Kali linux 2019.4 installed
  187. Black Screen after login
  188. vmware modules can't build after latest update
  189. Pls pls help me to solve mana-toolkit installatuon problem
  190. Laptop just shuts off after first boot
  191. Terminal not working correctly. Help?
  192. Package upgrade - feature request
  193. DNS does not change !!
  194. Having issues with WiFi adapter
  195. USB Wi-Fi After Update
  196. Black screen on Live USB with persistence and LUKS
  197. Unique Problem Installing kali from USB
  198. python3 version 3.7.5 running but cannot install source code requiring python3 and pip-3??
  199. RTL8811 wifi adapter help
  200. Kali ramdomly freezing.
  201. MSFConsole Trying to Access 7337
  202. Wireless stopped working after update
  203. Unable to get tight VNC working
  204. Failed to compile Linux headers 5.4.0
  205. Internet is working but cannot access any website - connection timed out
  206. xserver doesn't like stand by or logging out for a while - causes error
  207. Trouble with AWUS036neh-003
  208. GDM is black after installing NVIDIA drivers (you can log in thou...)
  209. Installed a fresh version of Kali and now things are screwy
  210. Eternalblue going public rather than sock
  211. Trouble installing packages after Kali installation
  212. Kali Linux suddenly doesn't want to boot, even when reinstalled
  213. pwdump not working in Kali 2019.4, but installing from repo works?
  214. RDP Not working after upgrade of xrdp and xorgxrdp
  215. Hdaudio hdaudioCOD2: Unable to bind the codec, system doesn't boot
  216. link group libGL.so-master is broken
  217. RDP Not working after upgrade of xrdp and xorgxrdp
  218. Ethernet disconnected (can't get wifi)
  219. How to debbug Kali issues, black screen of death?
  220. [wifi adapter] Is only device itself responsible for signal quality or driver also?
  221. OS Crashed after doing "apt-get upgrade"
  222. How to debug a back screen of death with underscore?
  223. Unable to login to new user after creation in kali
  224. Fern doesn't start in last release of Kali (2020.1)
  225. Unable to create "persistence.conf" file in kali 2020 (latest version)
  226. webcam
  227. WiFi not working after update/upgrade
  228. Unable to open GUI mode after apt-get upgrade
  229. eth0 network interface not showing
  230. Problems with amd graphic card (Amd Sapphire Nitro+ Radeon RX 5700 XT)
  231. KDE unable to apply "Application Style" > "GNOME
  232. Kali setup Version 2020.1 installed but does not boot in GUI mode
  233. Connect with Kali Linux Machine using Armitage on Windows
  234. Kali random freezes/crashes
  235. Kali Linux 2020.1 not booting in GUI after installation
  236. Black screen of death with only white underscore - nouveau timeout
  237. macchanger and internet issues
  238. sources.list
  239. ACPI Error: No pointer back to namespace node in package ( Dell inspiron 3481 )
  240. Kali - problem with sparta and run python exploit
  241. Logitech Mouse only detected 9 from 10 times
  242. Kali 2020.1 VMWARE installing Alfa AWUS036ACM
  243. Dictionary smtp on port 25 or 443??
  244. No wifi adapter found (rtl8821ce 802.11ac)
  245. Cannot open access to console, root account is locked
  246. Desktop missing
  247. missing ferm ware
  248. "NetworkManager.conf is unwritable"
  249. Kernel Extremely Slow Startup
  250. Anonsurf Start Problem