View Full Version : TroubleShooting Archive

Pages : 1 2 [3] 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19

  1. rtl8187 missing in latest backports?
  2. metasploit issues
  3. DIsable Nvidia 730m
  4. USB Wireless Adapter Problem [Belkin N150]
  5. Issues disabling Noveau driver
  6. Mdk3 not working (mac address not changing)
  7. No audio after install
  8. removing iceweasel removed gdm3,wireless,package manager
  9. Unlock Keyring Old Password
  10. Raspberry Pi and ALFA AWUS051NH, working!
  11. MK/SS808 1.0.4/5 armhf img not boot
  12. Metasploit service - `remove_stale_pid_file': log/thin.pid already exists
  13. Kali Linux boot problem.
  14. Aircrack keeps capturing old Handshake
  15. Cannot find wireless drivers - Wireless is not working
  16. WiFi USB - D-Link DWA-131 - Chipset unknown
  17. got the latest intel graphic drivers , yet can't have graphic hardware acceleration
  18. Failed to load module "canberra-gtk-module"
  19. Configuring Network Interfaces Hang at boot
  20. Can't set RHOST Metasploit
  21. Got trouble making crda in Kali
  22. Problem with Default Install "Guided Partition" table.
  23. apt-get upgrade getting virus
  24. Deleted default login account, now stuck on timer (no login)
  25. Easy-Creds
  26. Black Screen on Kali 1.0.5
  27. Alfa AWUS036NHR - RTL8188RU
  28. Kali with AMD Catalyst control center with my current setup?
  29. install bridge-utils issue
  30. Phone Mounted as Hard disk issue
  31. Can't connect WPA2, only open networks
  32. packets of kali disaper
  33. how to add library microsof windows on kali linux?
  34. [Help] Driver install Errors Asus usb-n13
  35. Edimax EW-7711USn [Ralink RT2870] performance -- drivers
  36. realtek 8191-su bad recogniztion
  37. Mac Spoofing Kali success, Ubuntu 12.04 failure
  38. Updating kali linux
  39. Kali Linux in Android and Ralink Rt3070
  40. How to install East Asian Language?
  41. huge bug for kali apt-get update && apt-get dist-upgrade
  42. Is possible restore deleted documents?
  43. after updating , upgrading and dist-upgrading , desktop environment incoherent
  44. ethernet not working
  45. PROBLEMS (???) found (User Group & Clean up script .desktop files)
  46. E: Package 'libjpeg62' has no installation candidate
  47. wireless woes (Kali 1.0.5 on surface pro (marvell 88w8797) with mwifiex driver)
  48. RADEON GPU Drivers
  49. SSD harddrive encrypted
  50. Kali password recovery
  51. Overheating/fan noise problems
  52. Hard Disk Problem After Installing Kali Linux
  53. Getting an error when i try to use wpscan 'could not find gem...'
  54. First login fails
  55. Problem whit airmon-ng or my wlan adapter
  56. Intel 7260 wireless card not recognized
  57. kali 1.05 optimus in samsung s5 laptop
  58. Region And Language problem
  59. Wifi usb not working with kali linux?
  60. kali linux swap partion is Unavailable
  61. D-Link DWA-162 N900 compatibility?
  62. TP-Link wifi usb issue -- unmount from ubuntu host
  63. Kali Linux Unable to start, unable to enumerate USB device port 3
  64. Kali Static Configuration - problem
  65. Issue loading firmware/driver for laptop WiFi
  66. trunk is gone and now i get -1
  67. Update Error
  68. VMware Update Tools problems
  69. Booting live usb issue persistence - freeze startup
  70. Issue on Samsung Chromebook, gets stuck on webcam detection during boot
  71. Crashing after log in. Acer Aspire 9800
  72. Aircrack channel -1 after apt-get upgrade?
  73. Broadcom Corporation BCM43227 802.11b/g/n wireless card trubleshooting.
  74. Networking starts by default - why?
  75. Kali on asus k55a usb mouse and keyboard issue
  76. Problem with nVidia and Pyrit
  77. armitage error in terminal
  78. apt-get install conky problem
  79. LANs.py cannot install python-nfqueue
  80. Intel HD Graphics Dual Monitor Not Detected
  81. Apache listens on port 80, but netstat shows nothing
  82. Unable to boot latest kernel
  83. Extending desktop via HDMI (intel graphics)
  84. impossible to install video drivers nvidia and cuda in Kali pae i686 1.0.6
  85. mysql server runs but reports error in tables
  86. problem installing driver for ati 2400 PRO AGP
  87. Wifi in Windows breaks
  88. [SOLVED] Problem with linux.img for Note 10 (n8000) while booting in recovery modus
  89. how to make new connections wifi?
  90. Kali - Atheros AR5007EG Connection problem
  91. trouble installing pureftp
  92. Apt not working after fresh install of Kali
  93. RTL8187L, RT3070, and RTL8188CU (RTL8192) getting channel -1 error.
  94. Networking Issue with VirtualBox caused by NoScript
  95. Gnome shell crashes very often
  96. APT download speeds?
  97. Alpha Wireless Card and Virtualbox
  98. i messed up and my system isn't seeing any wifi networks
  99. Installing Nvidia drivers, Cuda 5.5 and Pyrit [SOLVED]
  100. Fixing the AMD Catalyst 13.12 for Kali 3.12 linux
  101. probleme installing Virtualbox Additivs Kali
  102. rtl8187 chipset not working on n8013
  103. FATAL: module rtl8187 not found
  104. Kali Crashes to Login Screen - NVIDIA Related?
  105. fresh install of kali to hd but can't find kali
  106. Problems with X, drivers or something else?
  107. [Help] USB Not Working At All?
  108. network-manager disconnects while doing MITM attack
  109. ARP Ping bug? no entries in the table
  110. Mitm Attacks +sslstrip fixed by updates?
  111. [Help] Password Authentication Failed - Postgresql, Metasploit, and Kali
  112. nvidia-settings problem
  113. Problem with disk mounting after installing lvm
  114. System halted aircrack when searching wordlist for keys
  115. Kali won't boot
  116. Can't install ATI drivers
  117. Unable to install kernel header 3.7 after downgrade to 1.0.5 from 1.0.6
  118. nvidia-xconfig and reboot, "x(gdm3)" will not load. Several days research and nothing
  119. Kali - Black screen while shutting down x server
  120. Reaver does not associate/start trying pins
  121. Optimus install problems.
  122. apt-get update / upgrade not working
  123. Slow kali repositories
  124. Alfa awus036nh driver installing error.
  125. 404 Not found
  126. Difficulties on Installing Pyrit CAL++ on Kali with Legacy 4XXX AMD Card...
  127. Can't install a AC-56 USB adapter
  128. OTR Pidgin Error 404
  129. Unable to change screen resolution in Kali on Samsung Ativ Book 9 Plus
  130. Internet Disconnected frequently after latest upgrade package
  131. Can using Live Kali USB cause a "Blue screen of death"?
  132. Trouble with AMD Radeon R7
  133. the recommended speed of burning kali-linux-1.0.6-i386.iso on a DVD
  134. Software Update Error (Failed to process request)
  135. Resume fails
  136. Gnome 3 fails to start
  137. RT3070 compilation issue [please help]
  138. HeLp Me for NVIDIa Driver after installation black screen
  139. SSH Connections Freezing for Kali Linux
  140. Rosewill RNX-N600UBE driver problem
  141. Hamster 'unknown integer size' error
  142. Grub>Windows does not show up.
  143. Kali brighness problem
  144. xrandr shows failure and only one size for Screen 0
  145. Can't restore luks backup
  146. INSTALL Autoscan on Kali [error]
  147. Apache2 web server problems
  148. Issues after installing Kali alongside Windows 8.1
  149. Alfa AWUS036H Connection Drop Problem
  150. Downloading Kali
  151. GPG BADSIG ED444FF07D8D0BF6 error on apt-get update
  152. strange wirless problem . booting kali from HDD
  153. Trouble installing qemu
  154. bluetooth / laptop lid action & other power options
  155. Mac-address flapping
  156. RTL8188ce driver install 3.12-kali1-amd64
  157. X Windows on Kali EC2 AMI
  158. Issues with wlan0 (Connection timed out)
  159. Logged in twice?
  160. Fail to login after TrueCrypted HDD...
  161. Using Xerox workstation over the network
  162. Desktop showing mulitple of everything
  163. Installation issues
  164. ATI Driver Problem
  165. Error in display Resolution
  166. apt-get automatically un installs necessary software
  167. Please help, urgent! apt-get autoremove network-manager
  168. Toshiba ultrabook touchpad does not work.
  169. Update and install new app failed!!!
  170. Hawking USB NIC problems
  171. Kali on AWS - service postgresql start issue
  172. hd contents 140 TB ...?
  173. Kali Torrent Issues?
  174. Gparted Can't Resize Kali Partition Running From USB
  175. beef-xss and gems, please assist
  176. Kali Linux in VirtualBox trying to run Alfa AWUS036H Wireless USB Adapter
  177. CUPS Install Issues
  178. Problem mounting sd card with luks-key during boot
  179. Unable to disable wireless interface
  180. Tor Bundle 64Bit - No way to run it as root as the old version
  181. kali repo errors
  182. How to get TP-Link TL-WN721N USB WiFi Adapter to work on Kali Linux
  183. Problem while installing nvidia drivers please help
  184. troubleshooting aircrack-ng
  185. Kali linux failing to loging with correct user/pass
  186. LVM with Full Disk Encryption leads to "Unrecognized" ssd and others
  187. Need help with the mirrors!!!!!!
  188. Pyrit gives errors Traceback, File "/usr/local/bin/pyrit", line 6, in <module>
  189. Can I install kali on GPT Partition Table??
  190. [help]Sound problem - amd64 (VMware - The default sound device cannot be opened)
  191. Aircrack-ng wasn't compiled with sqlite
  192. grub is gone - blinking cursor only after bios selftest
  193. msfencode will not start properly
  194. Failed to connect to the database: FATAL: password authentication failed for user...
  195. ATI/Intel (Hybrid) Doesn't work + HDMI
  196. Kali VM 1.0.6 only shows 1 cpu in client
  197. Atheros AR9285 Wirelesscard is Softblocked
  198. Acer C720: touchpad not working under Kali 1.0.6
  199. Files are being indexed from the hard drive, even in forensic mode.
  200. Wireless USB Interface Not Recognized - No WLAN0
  201. VGA compatible controller: NVIDIA Corporation Device 1184 (rev a1)
  202. Problems with 3.7-trunk-686-pae, can't make anyfile
  203. USB Adapter MAC address keeps resetting to default
  204. gettin following error when trying to install rt3290sta driver
  205. Packages won't upgrade unpacking replacement?
  206. issue: mon0 fixed on channel 1, notice that bug is "fixed on channel 1, not in -1"
  207. [HELP]: Wi-Fi issue on lenovo g505
  208. How to Remove icons from Taskbar
  209. Kali Linux is not detecting the Ethernet and Wirless
  210. Why not work well REALTEK rtl8192cu USB wireless
  211. Realtek High Definition Audio Device not working
  212. Wireless card detected as ethernet when running Kali as guest in VM
  213. Issues and confusion installing AMD R9 290x on Kali 64bit
  214. kernel headers 3.7-trunk-amd64
  215. vmlinuz missing on root folder
  216. apt-get autoremove messed up everything
  217. Can not login as root after deleting other account
  218. How to contro fan speed?
  219. problem when installing WIFI driver for broadcom BCM43142
  220. Update this morning broke something?
  221. The problem is E: Some index files failed to download 。Please help me
  222. Live USB works...booting to installed partition on HD hangs...
  223. Trouble with WiFi Drivers!!
  224. Issue installing RTL8188RU official Driver
  225. Trobleshooting could not connect to database postgres: FATAL: role "root" does not e
  226. Kali boots to a black screen if Eth0 does not have the ethernet adaptor plugged in.
  227. make KLIB=/lib/modules/3.1.7/ - Backports 20140221 release
  228. Raspberry Pi Kali Linux Ver. 1.0.5 or 1.0.6 Can't get Alfa usb Adapter to work,
  229. Please help with RFKill - SIOCSIFFLAGS: Operation not possible due to RF-kill
  230. Installing firmware? rtl8105e-1.fw & rtl8192cfw.bin
  231. Beaglebone ARM Image - Default password issue
  232. Installing and updating packages also installing kali repo issues.
  233. EFI Boot Repair (Luks Encrypted LVM)
  234. W3af GUI not working
  235. kali GUI no log in after removing packagekit
  236. HD partitioning errors again....
  237. Issues with Tata Photon [3G USB Dongle]
  238. Touchscreen only detects edges, and other Toughbook U1 Ultra issues
  239. rt2870/3070 injection fails
  240. Laptop Trackpad not working when resuming from Stand by
  241. Using a floppy disc drive... Days of old!
  242. issue in detecting nvidia gpu in kali
  243. Very Slow Internet Connection over Wi-Fi(WLAN)
  244. Metaspolit Kali Update won' t work
  245. Brightness control not working (Toshiba Satellite C670D - AMD Radeon HD 6310)
  246. Unable to adjust brightness Macbook Pro
  247. wifi in windows vs wifi in linux
  248. Asus N76VZ Smart Gestures touchpad.
  249. Kali 1.0.6 and nvidia driver + cuda on Notebook
  250. xrdp crashes when opening a program