PDA

View Full Version : TroubleShooting Archive



Pages : 1 2 3 4 5 [6] 7 8 9 10 11 12 13 14 15 16 17 18 19

  1. Kali oclHashcat v1.36 fail
  2. Archive Manager "unsupported method"
  3. Kali Freezes Constantly until I unplug/Replug mouse then freezes after 10 seconds
  4. Downloaded Kali and the touchpad won't work
  5. TLP kernel modules not loading when installed using Software Add/Remove.
  6. Filed to load libmenu.c32
  7. HP Mini 311-1000nr Wireless+Ethernet Trouble
  8. Wireless card captures only a fraction of the packets. Less than 25%.
  9. No Wireless Networks Found Error After Aircrack-ng 1.2 RC2 Update
  10. Black Screen to Low Brightness Fn+F1
  11. sdcard reader will not mount
  12. Getting back the default apache2 folder??
  13. xfce on kali doesn't work
  14. Kali upgrade error - subprocess new pre-removal script
  15. awus036h not getting handshake
  16. USB WiFi card W-722N firmware error
  17. usb wifi card dropping connection randomly
  18. Kali wont boot from USB stick - only get initramfs
  19. java JDK (1.8.0) in browser cannot be re-enabled again after first disable.
  20. Can not start Kali in VirutalBox
  21. RTL8187 Clarification
  22. Kali dist-upgrade broke systems
  23. Second display not detected
  24. Kali Linux Freezes
  25. WLAN Channel 12 and 13 (Europe) dont work for joining (wrong settings?) - please help
  26. Alpha AWUS036NH card problem with reaver
  27. Wireless card showing as PHY
  28. Atheros AR5B97 - No internet connection over wifi
  29. Blank Login Box with kernel 3.18
  30. Kali Linux 1.1.0 Dual Boot Macbook Pro Mid 2009 stuck at shutting down.
  31. No Gnome after NVIDIA driver installation(only Gnome-fallback)
  32. Intel AC7260 Injection Problems
  33. Kali Linux COMPLETELY BROKEN {trying to save from persistent USB}
  34. Postgresql won't start
  35. Kali Linux Broadcom BCM4360, Macbook Pro issue
  36. Kali Linux 3.18.0-kali3-amd64 can't install packages
  37. Battery indicator missing after adding system monitor GNOME extension
  38. Installing xfce-whisker-menu
  39. MacBook Pro - ACPI Error
  40. Synaptic mouse with alienware issue
  41. Kali wont log in
  42. acr122u not detected
  43. Lost brightness control functionality in system menu on MacBook Pro Retinia mid-2012
  44. Help Needed Please - AWUSO36H/Airmon-ng Wifi Card Causing Kernel Panic
  45. Multiple GPU Issue(s)
  46. Realtek RTL 8168B - eth0 not connecting
  47. unable to install any package dpkg: error processing nfs-common
  48. Video Codec Problem
  49. Hardware Wifi switch controls all adapters
  50. windows-binaries all 0.5-0kali0 403 Forbidden
  51. Enable Wi-fi on Kali Linux
  52. Wireless Card not detected but I can browse using the browser
  53. Kali Linux on Raspberry Pi freeze while downloding
  54. No wireless card interface while plugging in USB wireless adapter
  55. Metasploit error after update
  56. rcu_sched Stalls, ACPI warning type mismatch, and nouveau E[ DRM] failed
  57. msfconsole fails to start
  58. Unable to login: Oh no! Something went wrong!
  59. Unable to login: Oh no! Something went wrong!
  60. Crashing and freezing few minutes after startup
  61. USB live boot works fine, but only sometimes?! *mid 2011 macbook pro, dd scripted USB
  62. Brute force pin from live cd gives different result than installed version
  63. Repositories Do Not Seem to Updating to latest too chain
  64. xdpyinfo
  65. DHCP issues on network connection
  66. IPv6 stops working after several minutes
  67. Cant connect to services within LAN (VNC, APACHE, etc...) (Connects fine thru Router)
  68. Can't install NVIDIA driver correctly, tried all possible solutions.
  69. Hybrid Intel/ATI graphics drivers on a full install on Dell laptop.
  70. Failure To Associate With, Packet Injection Issues
  71. black screen and mouse point after boot
  72. Trouble Shooting [FGLRX driver ati readon hd 5400]
  73. Touchpad clicking bug - need help
  74. kali linux runs really very slow and it laggs
  75. Alfa AWUS036AC Can't Install Driver
  76. Can't install NVIDIA drivers
  77. Ettercap is not starting
  78. [Kali Linux Bug] 1.1.0a Torrent not working
  79. Update broke armitage/metasploit
  80. dependency problems in dpkg: error processing package util-linux (--configure)
  81. Anyone Ever Been Able To Run oclHashcat Under Kali 64-bit (ATI Catalyst 14.9)
  82. Can not change my laptop brightness
  83. How do I get my VM of Kali to detect my wifi adapter?
  84. GLibc problem
  85. trouble getting headers - E: Unable to locate package linux-headers-3.18.0-kali3-amd6
  86. hybrid graphic card driver
  87. Help with meta packages
  88. Unable to connect to the Internet."apt-get update fails"
  89. tp link tl wn823n and airdump
  90. Fixing Ethernet disables my Wireless network!
  91. AWUS036ACH and driver issues
  92. Odd behavior tl-wn722n
  93. Alpha NHA, 9dbl antenna, wpa attack, disconnect
  94. Airodump-ng input/output error
  95. Please help! GRUB error and root delay problem
  96. help with dist-upgrade command,error with packages
  97. apt-get update error on latest beta
  98. Dual booting with Windows 8.1 - Set Kali as default boot OS
  99. Troubleshooting - Upgrade Metasploit 404 Not Found
  100. Nvidia Boot Crashes
  101. Can't install driver wireless Broadcom Corporation BCM43142 802.11b/g/n (rev 01)
  102. problem at bluetooth headset
  103. Low Memory Problem When Upgrading Kali
  104. Brightness not working after upgrading
  105. Wifi Issues (Macbook pro Late 2013 Retina)
  106. portmapper is not running … (warning)
  107. Kali USB live boot hangs on "fb: switching to radeondrmfb from simple"
  108. Kali Linux VBox awus036ac driver installation
  109. Wireless Network wlan0 and wlan1 disconnected
  110. Wireless Network wlan0 and wlan1 disconnected - wifi doesn`t working
  111. Cannot establish Wired connection
  112. Surface 3 TypeCover
  113. Bleeding Edge Kali Linux
  114. Cant boot Kali USB with Grub
  115. Kali boot menu missing persistence
  116. Problem installing php5-cgi please help !!
  117. Wireless does not work properly after deleting interfaces file
  118. NVIDIA driver installation fails
  119. Not able to see AP in Kali linux kali-linux-1.1.0a-amd64 using Ralink RT2870/3070
  120. Can start in Live SafeMode but not in normal Live
  121. Trouble Shooting - unknown monitor with wrong resolution
  122. Problem With Installing Debian Packages
  123. Terminal not showing up in Live USB
  124. taskbar/navigation bar broken??
  125. Rake not installed?
  126. Keyboard layouts
  127. Metasploit - Updated repo?
  128. Latest build login as: 3.18.0-kali3-amd64 breaks repositorys
  129. unmet dependencies - libsnmp15
  130. Armitage not starting on Kali 2.0
  131. Kali 2.0 Will Not Shut Down or Restart
  132. Starting up Metasploit Framework in Kali Linux 2.0
  133. Can't add VPN
  134. Kali 2.0 black screen after boot menu
  135. VPN missing
  136. Building the main Guest Additions module - crashed
  137. Resolution, VMware Tools and network connection
  138. cant install linux-header kali sana/ vmware player
  139. How to get Kali 2.0 to work with my AWUS036AC wireless adapter?
  140. Can't boot Kali 2 from USB drive
  141. ssh not accepting password
  142. OSX/Virtualbox/Kali 1.1.0a and 2.0 USB Wifi disconnect randomly
  143. Booting issue into Kali 2.0, dual boot with Windows 10 btw.
  144. MBP usb boot not working
  145. Kali2 very slow and crashing
  146. Kali linux 2 lite missing tools
  147. Can't install email client
  148. kali apt-get update problem Need Help...
  149. help with installing intel Graphics card..
  150. Problem booting after install Kali 2.0
  151. Kali 2, how install driver ac1200 dual band ?
  152. Kali detects USB wireless adapter, but no wireless networks shown
  153. missing package files in apt repo
  154. VMWare ISO Image
  155. Kali Linux 2.0 usb persistence
  156. NO sound output device:(
  157. Mon0 Wont Start , Kali Linux 2.0
  158. Settings Menu Not Installed After Update to Kali 2.0
  159. Can't loggin Kali Linux 2.0 !!!
  160. GNOME Settings Menu Disappeared After Kali 2.0 AMD64 Upgrade on HDD
  161. Google chrome not starting as root in kali 2.0
  162. Kali 2 How to start and stop Apache server??? Command not present in menu
  163. kali 2.0 Installed - No Modules in Applications
  164. Monitor mode, error getting flags - Nexus 4
  165. getting started with bluesnarfing
  166. Broadcom BCM43142 802.11 bgn still not working with Kali 2.
  167. Can't login after the upgrade to Kali linux 2.0
  168. Kali 2.0 and Dual Radeon HD8670's
  169. wireless networking wont restart
  170. Kali 2.0 Restart and Shutdown Hangs
  171. Kali 2.0 Surface Pro 2 Wifi Issue
  172. Solution to the problems: airmon-ng , airodump-ng, WPSpin in Kali 2
  173. Disable touchscreen and enable touchpad on Asus Q551LN
  174. Kali Linux 2.0 SSH not accepting password
  175. KALI 2.0 - Firmware problem with rt2800usb driver? (rt2x00usb_vendor_request: Error)
  176. blank screen on Kali 2.0
  177. Kali 2.0 Does not start the graphical mode
  178. Cannot install drivers for Macbook Air 2013 Broadcom wifi (BCM4360) on 2.0
  179. Installation Error drivers awus036ac-rtl8812au.
  180. Kali 2.0 + vncserver, grey window sad computer
  181. Issues with VPN in Kali2.0
  182. Dual boot Mac OS X - Kali problems
  183. Nvidia proprietary driver shows a black screen
  184. Can't load X11 over SSH
  185. Increase Txpower on Kali Linux 2.0
  186. Bugs within apt-get on a fresh install. Hash Sum Mismatch.
  187. Samsung chromebook - crouton Kali - wifi adapter
  188. Kali Linux 2.0 Update Problem
  189. Boot hung at loading initial ramdisk
  190. Kali 2.0 Fern results not populating
  191. Problems installing VMWare on Kali Linux
  192. Kali 2.0 Intermittently slow or non-responsive
  193. [HELP] Kali 2.0 can't run on HP EliteBook 8570p??
  194. Weevely not working
  195. Black Screen Problem Kali Linux 2.0
  196. Remote access with SSH/TightVNC failed with new Kali 2.0
  197. atheros ar542x hard blocked after ifconfig down and up
  198. Kali 2.0 X11 forwarding failed
  199. Kali Linux Help Installing Drivers for Wireless Network card (usb)
  200. Ethernet device detected but not functional
  201. [Problem][Kali 2.0]Neither wash or airodump seems to work.
  202. Problem with gdm3 after update to Kali 2.0
  203. Kali Linux 2.0 Persistence Mode on USB Works. Boots Straight Into Root. No Prompt
  204. Kali 2.0 random freezes on Virtualbox
  205. Glibc version too old resulting in errors in apt-get install apt-get dist-upgrade
  206. A Surprise stop to the firewall ...kali linux 2.0
  207. Mouse cursor disapeers after doing certain events please help
  208. Installing drivers Intel-Nvidia Error.
  209. Activation of network connection failed. Kali linux v2.0
  210. airmon-ng creating problem to connect to internet
  211. Kali 2.0 : Authentication token manipulation error please help
  212. troubleshooting for installing nvidia drivers on asus g551jm kali 2.0
  213. Solution for interface to stop dropping randomly
  214. Kali Linux 2.0 Fern Wifi Cracker Wpa Handshakes
  215. Tried Everything -Kali Wireless
  216. Kali 2.0 - Wireless interface fall always
  217. Touch pad not working on new Dell ?
  218. Doesn't boot - goes straight to Windows
  219. Can't access Hard Disc Drive Partitions anymore..
  220. Unable to login as root after PWK upgrade to Kali Linux 2.0
  221. Nvidia Kali Sana Drivers
  222. Kali 2.0 - Error installing AWUSO36H drivers
  223. Detecting USB card through Oracle VirtualBox
  224. Kali Linux 2.0 alfa awus036h Troubleshooting
  225. Shutdown Hanging
  226. [Kali Newbie] "Fsck error 2, exiting status code 8." Should I be worried about this?
  227. The System Network Services are not Compatible with this version
  228. Terminal Not Working After Upgrade
  229. Unable to set MONITOR mode / 8812au (wusb6300) / Kali in Parallels
  230. Need some help while installing my Broadcom driver
  231. Background image go to black/Didn't display correctly
  232. Recent Kali 2 Update Killed OpenVas
  233. Airmon-Ng - Broadcom Corporation BCM43142 - Failed to set wlan1mon up using ip 19
  234. Enable boot logging in Kali 2.0
  235. TroubleShooting: airmon-ng with wlan1
  236. Surface Pro 3 WiFi Issues
  237. Intel Wireless 7260 AC - stuck at switching channels in Reaver
  238. Hibernate/sleep recovery bug on thinkpad
  239. Run VLC with ROOT privileges in Kali2.0
  240. Anyone else still having trouble with intermittent freezes?
  241. After upgrade to kali 2... init: Id x respaning too fast: disabled for 5 minutes
  242. libnl-dev missing from repo
  243. Kali 2.0 pysocks issue - not backward compatible (weevely broken)
  244. Solution for Reboot Issues
  245. WiFite/Reaver issues
  246. can not get apt-get upgrade to Kali 2.0 to work
  247. whats this mean when i installed virtualbox on kali
  248. The automatic partition's division is not efficient
  249. Reaver Tool Not Working
  250. KALI Linux Booting Issue Freeze at Login Page