PDA

View Full Version : TroubleShooting Archive



Pages : 1 2 3 4 5 [6] 7 8 9 10 11 12 13

  1. Archive Manager "unsupported method"
  2. Kali Freezes Constantly until I unplug/Replug mouse then freezes after 10 seconds
  3. Downloaded Kali and the touchpad won't work
  4. TLP kernel modules not loading when installed using Software Add/Remove.
  5. Filed to load libmenu.c32
  6. HP Mini 311-1000nr Wireless+Ethernet Trouble
  7. Wireless card captures only a fraction of the packets. Less than 25%.
  8. No Wireless Networks Found Error After Aircrack-ng 1.2 RC2 Update
  9. Black Screen to Low Brightness Fn+F1
  10. sdcard reader will not mount
  11. Getting back the default apache2 folder??
  12. xfce on kali doesn't work
  13. Kali upgrade error - subprocess new pre-removal script
  14. awus036h not getting handshake
  15. USB WiFi card W-722N firmware error
  16. usb wifi card dropping connection randomly
  17. Kali wont boot from USB stick - only get initramfs
  18. java JDK (1.8.0) in browser cannot be re-enabled again after first disable.
  19. Can not start Kali in VirutalBox
  20. RTL8187 Clarification
  21. Kali dist-upgrade broke systems
  22. Second display not detected
  23. Kali Linux Freezes
  24. WLAN Channel 12 and 13 (Europe) dont work for joining (wrong settings?) - please help
  25. Alpha AWUS036NH card problem with reaver
  26. Wireless card showing as PHY
  27. Atheros AR5B97 - No internet connection over wifi
  28. Blank Login Box with kernel 3.18
  29. Kali Linux 1.1.0 Dual Boot Macbook Pro Mid 2009 stuck at shutting down.
  30. No Gnome after NVIDIA driver installation(only Gnome-fallback)
  31. Intel AC7260 Injection Problems
  32. Kali Linux COMPLETELY BROKEN {trying to save from persistent USB}
  33. Postgresql won't start
  34. Kali Linux Broadcom BCM4360, Macbook Pro issue
  35. Kali Linux 3.18.0-kali3-amd64 can't install packages
  36. Battery indicator missing after adding system monitor GNOME extension
  37. Installing xfce-whisker-menu
  38. MacBook Pro - ACPI Error
  39. Synaptic mouse with alienware issue
  40. Kali wont log in
  41. acr122u not detected
  42. Lost brightness control functionality in system menu on MacBook Pro Retinia mid-2012
  43. Help Needed Please - AWUSO36H/Airmon-ng Wifi Card Causing Kernel Panic
  44. Multiple GPU Issue(s)
  45. Realtek RTL 8168B - eth0 not connecting
  46. unable to install any package dpkg: error processing nfs-common
  47. Video Codec Problem
  48. Hardware Wifi switch controls all adapters
  49. windows-binaries all 0.5-0kali0 403 Forbidden
  50. Enable Wi-fi on Kali Linux
  51. Wireless Card not detected but I can browse using the browser
  52. Kali Linux on Raspberry Pi freeze while downloding
  53. No wireless card interface while plugging in USB wireless adapter
  54. Metasploit error after update
  55. rcu_sched Stalls, ACPI warning type mismatch, and nouveau E[ DRM] failed
  56. msfconsole fails to start
  57. Unable to login: Oh no! Something went wrong!
  58. Unable to login: Oh no! Something went wrong!
  59. Crashing and freezing few minutes after startup
  60. USB live boot works fine, but only sometimes?! *mid 2011 macbook pro, dd scripted USB
  61. Brute force pin from live cd gives different result than installed version
  62. Repositories Do Not Seem to Updating to latest too chain
  63. xdpyinfo
  64. DHCP issues on network connection
  65. IPv6 stops working after several minutes
  66. Cant connect to services within LAN (VNC, APACHE, etc...) (Connects fine thru Router)
  67. Can't install NVIDIA driver correctly, tried all possible solutions.
  68. Hybrid Intel/ATI graphics drivers on a full install on Dell laptop.
  69. Failure To Associate With, Packet Injection Issues
  70. black screen and mouse point after boot
  71. Trouble Shooting [FGLRX driver ati readon hd 5400]
  72. Touchpad clicking bug - need help
  73. kali linux runs really very slow and it laggs
  74. Alfa AWUS036AC Can't Install Driver
  75. Can't install NVIDIA drivers
  76. Ettercap is not starting
  77. [Kali Linux Bug] 1.1.0a Torrent not working
  78. Update broke armitage/metasploit
  79. dependency problems in dpkg: error processing package util-linux (--configure)
  80. Anyone Ever Been Able To Run oclHashcat Under Kali 64-bit (ATI Catalyst 14.9)
  81. Can not change my laptop brightness
  82. How do I get my VM of Kali to detect my wifi adapter?
  83. GLibc problem
  84. trouble getting headers - E: Unable to locate package linux-headers-3.18.0-kali3-amd6
  85. hybrid graphic card driver
  86. Help with meta packages
  87. Unable to connect to the Internet."apt-get update fails"
  88. tp link tl wn823n and airdump
  89. Fixing Ethernet disables my Wireless network!
  90. AWUS036ACH and driver issues
  91. Odd behavior tl-wn722n
  92. Alpha NHA, 9dbl antenna, wpa attack, disconnect
  93. Airodump-ng input/output error
  94. Please help! GRUB error and root delay problem
  95. help with dist-upgrade command,error with packages
  96. apt-get update error on latest beta
  97. Dual booting with Windows 8.1 - Set Kali as default boot OS
  98. Troubleshooting - Upgrade Metasploit 404 Not Found
  99. Nvidia Boot Crashes
  100. Can't install driver wireless Broadcom Corporation BCM43142 802.11b/g/n (rev 01)
  101. problem at bluetooth headset
  102. Low Memory Problem When Upgrading Kali
  103. Brightness not working after upgrading
  104. Wifi Issues (Macbook pro Late 2013 Retina)
  105. portmapper is not running … (warning)
  106. Kali USB live boot hangs on "fb: switching to radeondrmfb from simple"
  107. Kali Linux VBox awus036ac driver installation
  108. Wireless Network wlan0 and wlan1 disconnected
  109. Wireless Network wlan0 and wlan1 disconnected - wifi doesn`t working
  110. Cannot establish Wired connection
  111. Surface 3 TypeCover
  112. Bleeding Edge Kali Linux
  113. Cant boot Kali USB with Grub
  114. Kali boot menu missing persistence
  115. Problem installing php5-cgi please help !!
  116. Wireless does not work properly after deleting interfaces file
  117. NVIDIA driver installation fails
  118. Not able to see AP in Kali linux kali-linux-1.1.0a-amd64 using Ralink RT2870/3070
  119. Can start in Live SafeMode but not in normal Live
  120. Trouble Shooting - unknown monitor with wrong resolution
  121. Problem With Installing Debian Packages
  122. Terminal not showing up in Live USB
  123. taskbar/navigation bar broken??
  124. Rake not installed?
  125. Keyboard layouts
  126. Metasploit - Updated repo?
  127. Latest build login as: 3.18.0-kali3-amd64 breaks repositorys
  128. unmet dependencies - libsnmp15
  129. Armitage not starting on Kali 2.0
  130. Kali 2.0 Will Not Shut Down or Restart
  131. Starting up Metasploit Framework in Kali Linux 2.0
  132. Can't add VPN
  133. Kali 2.0 black screen after boot menu
  134. VPN missing
  135. Building the main Guest Additions module - crashed
  136. Resolution, VMware Tools and network connection
  137. cant install linux-header kali sana/ vmware player
  138. How to get Kali 2.0 to work with my AWUS036AC wireless adapter?
  139. Can't boot Kali 2 from USB drive
  140. ssh not accepting password
  141. OSX/Virtualbox/Kali 1.1.0a and 2.0 USB Wifi disconnect randomly
  142. Booting issue into Kali 2.0, dual boot with Windows 10 btw.
  143. MBP usb boot not working
  144. Kali2 very slow and crashing
  145. Kali linux 2 lite missing tools
  146. Can't install email client
  147. kali apt-get update problem Need Help...
  148. help with installing intel Graphics card..
  149. Problem booting after install Kali 2.0
  150. Kali 2, how install driver ac1200 dual band ?
  151. Kali detects USB wireless adapter, but no wireless networks shown
  152. missing package files in apt repo
  153. VMWare ISO Image
  154. Kali Linux 2.0 usb persistence
  155. NO sound output device:(
  156. Mon0 Wont Start , Kali Linux 2.0
  157. Settings Menu Not Installed After Update to Kali 2.0
  158. Can't loggin Kali Linux 2.0 !!!
  159. GNOME Settings Menu Disappeared After Kali 2.0 AMD64 Upgrade on HDD
  160. Google chrome not starting as root in kali 2.0
  161. Kali 2 How to start and stop Apache server??? Command not present in menu
  162. kali 2.0 Installed - No Modules in Applications
  163. Monitor mode, error getting flags - Nexus 4
  164. getting started with bluesnarfing
  165. Broadcom BCM43142 802.11 bgn still not working with Kali 2.
  166. Can't login after the upgrade to Kali linux 2.0
  167. Kali 2.0 and Dual Radeon HD8670's
  168. wireless networking wont restart
  169. Kali 2.0 Restart and Shutdown Hangs
  170. Kali 2.0 Surface Pro 2 Wifi Issue
  171. Solution to the problems: airmon-ng , airodump-ng, WPSpin in Kali 2
  172. Disable touchscreen and enable touchpad on Asus Q551LN
  173. Kali Linux 2.0 SSH not accepting password
  174. KALI 2.0 - Firmware problem with rt2800usb driver? (rt2x00usb_vendor_request: Error)
  175. blank screen on Kali 2.0
  176. Kali 2.0 Does not start the graphical mode
  177. Cannot install drivers for Macbook Air 2013 Broadcom wifi (BCM4360) on 2.0
  178. Installation Error drivers awus036ac-rtl8812au.
  179. Kali 2.0 + vncserver, grey window sad computer
  180. Issues with VPN in Kali2.0
  181. Dual boot Mac OS X - Kali problems
  182. Nvidia proprietary driver shows a black screen
  183. Can't load X11 over SSH
  184. Increase Txpower on Kali Linux 2.0
  185. Bugs within apt-get on a fresh install. Hash Sum Mismatch.
  186. Samsung chromebook - crouton Kali - wifi adapter
  187. Kali Linux 2.0 Update Problem
  188. Boot hung at loading initial ramdisk
  189. Kali 2.0 Fern results not populating
  190. Problems installing VMWare on Kali Linux
  191. Kali 2.0 Intermittently slow or non-responsive
  192. [HELP] Kali 2.0 can't run on HP EliteBook 8570p??
  193. Weevely not working
  194. Black Screen Problem Kali Linux 2.0
  195. Remote access with SSH/TightVNC failed with new Kali 2.0
  196. atheros ar542x hard blocked after ifconfig down and up
  197. Kali 2.0 X11 forwarding failed
  198. Kali Linux Help Installing Drivers for Wireless Network card (usb)
  199. Ethernet device detected but not functional
  200. [Problem][Kali 2.0]Neither wash or airodump seems to work.
  201. Problem with gdm3 after update to Kali 2.0
  202. Kali Linux 2.0 Persistence Mode on USB Works. Boots Straight Into Root. No Prompt
  203. Kali 2.0 random freezes on Virtualbox
  204. Glibc version too old resulting in errors in apt-get install apt-get dist-upgrade
  205. A Surprise stop to the firewall ...kali linux 2.0
  206. Mouse cursor disapeers after doing certain events please help
  207. Installing drivers Intel-Nvidia Error.
  208. Activation of network connection failed. Kali linux v2.0
  209. airmon-ng creating problem to connect to internet
  210. Kali 2.0 : Authentication token manipulation error please help
  211. troubleshooting for installing nvidia drivers on asus g551jm kali 2.0
  212. Solution for interface to stop dropping randomly
  213. Kali Linux 2.0 Fern Wifi Cracker Wpa Handshakes
  214. Tried Everything -Kali Wireless
  215. Kali 2.0 - Wireless interface fall always
  216. Touch pad not working on new Dell ?
  217. Doesn't boot - goes straight to Windows
  218. Can't access Hard Disc Drive Partitions anymore..
  219. Unable to login as root after PWK upgrade to Kali Linux 2.0
  220. Nvidia Kali Sana Drivers
  221. Kali 2.0 - Error installing AWUSO36H drivers
  222. Detecting USB card through Oracle VirtualBox
  223. Kali Linux 2.0 alfa awus036h Troubleshooting
  224. Shutdown Hanging
  225. [Kali Newbie] "Fsck error 2, exiting status code 8." Should I be worried about this?
  226. The System Network Services are not Compatible with this version
  227. Terminal Not Working After Upgrade
  228. Unable to set MONITOR mode / 8812au (wusb6300) / Kali in Parallels
  229. Need some help while installing my Broadcom driver
  230. Background image go to black/Didn't display correctly
  231. Recent Kali 2 Update Killed OpenVas
  232. Airmon-Ng - Broadcom Corporation BCM43142 - Failed to set wlan1mon up using ip 19
  233. Enable boot logging in Kali 2.0
  234. TroubleShooting: airmon-ng with wlan1
  235. Surface Pro 3 WiFi Issues
  236. Intel Wireless 7260 AC - stuck at switching channels in Reaver
  237. Hibernate/sleep recovery bug on thinkpad
  238. Run VLC with ROOT privileges in Kali2.0
  239. Anyone else still having trouble with intermittent freezes?
  240. After upgrade to kali 2... init: Id x respaning too fast: disabled for 5 minutes
  241. libnl-dev missing from repo
  242. Kali 2.0 pysocks issue - not backward compatible (weevely broken)
  243. Solution for Reboot Issues
  244. WiFite/Reaver issues
  245. can not get apt-get upgrade to Kali 2.0 to work
  246. whats this mean when i installed virtualbox on kali
  247. The automatic partition's division is not efficient
  248. Reaver Tool Not Working
  249. KALI Linux Booting Issue Freeze at Login Page
  250. Unable to add standard user in Kali 2.0 sana 32 bit