View Full Version : Error During Login

2013-04-04, 17:55
I just installed Kali on my mid 2012 retina macbook pro and had it running fine... or so I thought. I came across this problem where every time i try to log in, I get a "non recoverable error" after rebooting my laptop on that account. This is a problem because this means every account can only be used once. As a temporary fix, I used the debug mode terminal to create new accounts, make them root, then try to trouble shoot from inside the os. Does anyone have a solution to this? Has anyone else even come across it? any help would be really appreciated. thanks

note: I think it has something to do with screen resolution because it changes between a bunch of resolutions before giving me the error screen.

2013-04-09, 10:05
I have the same error logging in to the GUI on Kali Linux. Safe mode work, and creating an account works (at least the first time!). Does anyone have any ideas on a permanent fix?

2013-04-24, 12:58
So I figured out what is causing the problem, just not how to fix it. Any time I change the settings of anything to do with the mouse or screen resolution, it locks the account after a reboot or logging out. So my current fix is just not changing the settings until I can find some proper. Any help would be great.

2013-05-06, 21:59
I am having similiar issure, everything was working fine, then after a few reboots, i recieved the non recoverable error after logon. I will try adding a new user and see if i can log in that way

2013-05-09, 18:53
I ran kali off the live cd couple weeks ago very briefly. Ran fine. I now popped the cd in. Got that oh no/unable to recover error. Tried logging in as default root. Takes me to the multiple user screen asking for username and pw. I never created one. Cant restart shut down open cd tray. Any assistanxe would be incredible thx guys