View Full Version : Kali on a Droid 2 with Linux Deploy

2013-07-11, 03:18
Hey guys. I'm completely new to both Android and Linux. So I know I'm going to ask a moronic question here, but I can't seem to find a direct answer anywhere else.

I'm running Linux Deploy on my Droid 2. Every installation I'm tried (Kali or other) has failed. It tells me that it has made the file system (ext3), but then it fails when mounting partitions. I'm not really sure where to go from here. I don't even know what questions to ask. Do I need to format my SD card in a specific way or partition it somehow? Any help would be greatly appreciated.

Additionally, should I run armhf or armel? Trying with both has failed, but I figured I should be sure I'm using the correct one. Thanks in advance.

2013-10-17, 09:39
were you able to get this working? I am having the same issue

2013-10-19, 18:47
Probably same problem :

updating environnemùent ...fail

2013-10-21, 21:53
figured someone would have figured it out by now