View Full Version : Cannot Get Kali to boot from USB

2013-07-30, 00:27
Hi, im new user to kali... seems a great OS if i could get it to work. i seem to run into a problem when booting from USB and im not sure how to correct the issue. Im trying to install the AMD64 version on my lenovo laptop but it fails after selecting any option on the first screen im presented with. Ive attached an mage of what appears on my screen everytime as it is information that i do not understand and i have came here in the hope that somebody could teach me. Im very early beginner when it comes to linux. i createdd the usb with the latest kali realease, latest unetbootin. my laptop is a lenovo Ideapad Z585 AMD A8-4500M, 8GB Ram, 128Mb AMD Radeon HD 7640G graphics. it originally had windows 8 but i removed it and installed win7 however i would like to dualboot win7 with kali. can somebody help me to install it, ive read about and cant find anybody having same issues with my laptop and graphics card. i believe it has something to do with the graphics and have tried the [tab] button and some commands for other cards but none seem to work for me. thanks in advance for any help. below is screenshot of screen im presented with:


2013-08-01, 15:33
Again, you need read documentation before doing something.

USB installation has only 2 ways to do it, read here: http://docs.kali.org/installation/kali-linux-live-usb-install

Win32 Disk Imager and using command dd, period.

Please, do it the proper way.

Do not get me wrong, but before doing something, read the documentation as to "how to install" section.


2013-08-05, 08:46
Kali is not the distro to start with as a linux beginner. Try to get the linux basics before jumping into Kali. There are enough online resources for learning Linux.

2013-09-17, 13:10
Hey friend even I am having the same laptop and I did the same thing what you did. Not able to install Kali even from DVD. When booting into Kali menu and selecting graphical install, just blank or say black screen appears and nothing happens. When selecting live64 it starts and then stops at certain point and again nothing happens. I tried the same DVD and pen drive in my friends laptop it runs flawlessly. Plz someone help us. Even tried different combinations and setting in bios like turning off secure boot and enabling legacy mode and legacy priority boot first. Still nothing happens. Plz help me out

2013-11-18, 23:56
i got the same problem on lenovo z585 (amd64, AMD RADEON HD 7520G) usb or dvd boot doesnt work

stops at this: