View Full Version : Hex dump when rebooting into recovery mode after running the second dd command

2013-09-01, 22:02
For about two weeks I have been trying to install and run a full Kali Linux image on my Galaxy Note 10.1 but have been running into issue after issue. I have searched all over the xda forums as well as other forum sites and have come up with absolutely no solution to my issue. Originally, the problem was when I tried to type in the second dd command into terminal emulator I keep getting this error message:

recovery.img: cannot open for read: No such file or directory
I fixed this by following the guidelines on this forum: http://forum.xda-developers.com/show....php?t=1273032. What I did was I moved the linux.img and recovery.img file from the root folder (/storage/sdcard0) to the /data folder. Afterwards, I ran the two dd command lines of code with the updated directory for the recovery image:

dd if=/dev/block/mmcblk0p6 of=recovery.img_orig
dd if=/data/recovery.img of=/dev/block/mmcblk0p6
Then I rebooted my tablet into recovery mode and this came up:

It specifically says this at the 3rd to last line of code: "Bailing out, you are on your own. Good luck."

This has been driving me crazy and any help with finally getting this image mounted would be greatly appreciated.

2014-03-29, 07:31
I have the same issue. Did you ever get it going? I forked out for my 10.1 note just for KALI. my life is falling apart around me because of this obsession lol

2014-03-30, 13:42
Fixed! Not 100% sure how, but I installed the linux deploy version wich on recovery boot loaded to the point of asking for an adress. So I copied the g note version back, and it ran. Coild have also been that I made root writable. Hope this helps. Kali native on n8010.

2014-08-10, 20:11
My issue is a simple fix, just 7zip the downloaded img from the kali downloads before renaming and copying to /storage/sdcard0. Also make sure that you cd into the /storage/sdcard0 folder before writing the recovery.img to the recovery partition