PDA

View Full Version : samsung note 10.1 N8000 airmon-ng monitoring problem



Tsjelle
2013-09-04, 22:04
Hi there,

Since a couple of days I'm trying to get my wireless card into mon mode.
I've looked all over the net but didn't find a solution.

Is it possible that the internal wireless card of the n8000 doesn't support mon mode and that I will have to buy an external usb driven wireless adapter? If so can anyone advise me a good type that will work with the note 10.1? Or is it a driver problem? I read somewhere that the nexus 7 driver is in test (http://bcmon.blogspot.be)

Never the less this is the output of my terminal in kali when I'm trying to put my card into mon mode.

Anyhelp would be nice, thanks.

root@localhost:~# airmon-ng start wlan0


Found 2 processes that could cause trouble.
If airodump-ng, aireplay-ng or airtun-ng stops working after
a short period of time, you may want to kill (some of) them!
-e
PID Name
12821 wpa_supplicant
15026 dhcpcd
Process with PID 12827 (p2p_supplicant) is running on interface p2p0
Process with PID 12821 (wpa_supplicant) is running on interface wlan0
Process with PID 15026 (dhcpcd) is running on interface wlan0


Interface Chipset Driver

p2p0 Unknown bcmsdh_sdmmc - [phy1]
wlan0 Unknown bcmsdh_sdmmc - [phy1]mon0: ERROR while getting interface flags: No such device

(monitor mode enabled on mon0)

root@localhost:~# wash -i mon0

Wash v1.4 WiFi Protected Setup Scan Tool
Copyright (c) 2011, Tactical Network Solutions, Craig Heffner <cheffner@tacnetsol.com>

[X] ERROR: Failed to open 'mon0' for capturing
root@localhost:~#

warl0ck
2013-09-05, 14:42
Hello,

im having the same problem, maybe the kernel or the wifi drivers must be rebuilt - take a look at http://www.maxters.net

alex
2013-10-05, 15:51
I am having a issue while running Kali Linux natively on a Galaxy Note 10.1 N8013. If i plug in a OTG cable with or with out a Alfa card attached my system will freeze forcing a hard reboot. What kernel version and what version of Kali Linux are you running. Any help will be greatly appreciated.

youdass
2014-07-06, 00:43
i am having a problem with the virtual keyboard its not working well it repeat the letter i tried to configure it i v tried everything still not working