View Full Version : Phishing Tools

2013-12-03, 00:18
Request easy-cred and PwnStart9.0 be incorporated into the Kali0linux package.

2013-12-05, 15:45
just finished packaging pwnstar for kali, its in the black repo here https://github.com/Jubei-Mitsuyoshi/aaa-debian-repo

if testing plese report PACKAGING bugs https://github.com/Jubei-Mitsuyoshi/aaa-pwnstar/issues , likewise with all my packages, report bugs to their respective issues page.

Note, the source for the payloads is not available, so a big warning goes out when using some of the blacker packages from the black reo, INSTALL AT OWN RISK,
a similar warning is embedded in the description, this only applies to a few of the packages, so please read the description.

2013-12-06, 00:53
Jubei, Any help you can give us getting easy-creds to function would be appreciated. Our problem is that when testing the functionality of this program our computers can associate to the rougueAP but when we run internet explorer and try and access the internet the page fails and then router association fails. We have spent two weeks playi ng with easy-creds and are gettting nowhere. For us PwnStar works fine and was very easy to work with - we really like this program. But easy-creds seems to have possibilities not included in PwnStar9.0


2013-12-06, 09:33
am packaging easy creds now, but unfortunately dont have time to test throughly, and takes time packaging the dependencies, so sorry cannot help with that at the moment,
But i can check all the deps, paths, python ****, etc etc etc, so if there is something up with the program infrastructure will come up in that process.
here https://github.com/Jubei-Mitsuyoshi?tab=repositories is the list of upcoming kali packages, there is no particular order so if there is something you really want shout and i will stick it higher in the list :)
THe status of each package is in the respective git readme, if you see packaged its in the repo either as unstable, kali or both

2013-12-06, 13:11
easy-cred has some severe dependency issues, it relies on git/cutting edge versions of
* screen
* freeradius (with wpe patches)
* hamster
* ferret
* sslstrip
* dsniff
* urlsnarf
* metasploit
* airbase-ng
* airodump-ng
* hostapd
* mdk3
* ipcalc
* asleap

the kali versions are far more stable but older, also the file definitions.sslstrip needs to be installed somewhere.
So am talking to upstream to find out just which one of the deps needs a kali git version for easy-cred to function.
I am thinking an svn version of aircrack-ng for a start.
All in all a nightmare to correctly package :) so dont expect it to soon, might finish of some of the easier packages :)

2013-12-13, 10:48
easy-creds now packaged and in the repo, kali has had a big revamp in packages, now all easy cred deps are fully up to versions required ( big respect to the kali devs ), upstream is very kindly testing the debs for us

bond benz
2014-02-10, 10:51
SET :) is too have phishing module ;)

2014-02-20, 11:59

Thanks for setting up your repo with the latest goodies. I appreciate it.
I have tried to install easy-creds from your repo but there's an issue because of a ferret dependency.

Basically it seems that ferret-sidejack is not installed in kali (64bit) because of a bug. (see it being excluded from kali here https://bugs.kali.org/view.php?id=873 ).

This unfortunately leads to problems when installing easy-creds:

The following packages have unmet dependencies:
easy-creds : Depends: ferret-sidejack (>= 3.0.1-1kali6) but it is not installable
E: Unable to correct problems, you have held broken packages.

So, since we don't know if ferret will be fixed and included in kali anytime soon (64bit), is there any way we can install easy-creds even without ferret?


2014-03-21, 23:56
As a second opinion to migr above, loading the dependencies listed above ate our linux HD install. Until a more detailed how to concerning an easy-creds install is provided, we suggest you avoid running this program or even attempting to install it. We will stay with pwnstar9.0 thankyou.


2014-03-22, 01:50
To jubei

First thanx for all your work. However may I suggest you actually try to install this program and dependencies and see if you experience any problems. If you are successful please outline the steps involved. We tried it on a 1.05 updated only version as we see so many problems with 1.06 that we were afraid to use it. We will load a 1.06 to a persistent flash drive and see what happens when we load easy-creds and the dependencies but it may be a while before we get to this.