View Full Version : Error Installing on Nexus 7 (Android 4.4.2)

2013-12-27, 22:23
Hi there,

just wanted to install Kali via Linux Deploy on my Nexus 7. After creating the disk image I'm just getting :

"I: Retrieving Release
E: Failed getting release file http://http.kali.org/kali/dists/kali/Release
<<< end: install"

what the heck is wrong ?! I already searched for this problem but I seem to be the only one with that :/
I also tried another mirror URL but getting the same error.

My install options are :

distribution: Kali Linux
distribution suite: kali
architecture: armhf
mirror url: http://http.kali.org/kali
installation type: file

If I navigate to that Release file via browser on the tablet it downloads a "Release.bin" ... if I do so in my desktop it just downloads a "Release" file which I'm a bit curious about because
of the file extension. Does it concern ?!

would love to see that someone has a hint for that issue :)

many greets!

2013-12-28, 18:50
If your problem persists you can manually download your image from the Kali website on your computer then use adb to push it to the device as /sdcard/linux.img. then in Linux deploy go to your properties and reconfigure. Then hit start and all should mount normally.

2013-12-29, 22:34

2013-12-31, 21:58

I am having the same issues.
I am running the Original Kindle Fire with CM 11.
I don't understand how to fix this to get Linux Deploy to install this.

2014-01-01, 14:07
Move into /data/local/linux/bin (using Your file manager) and delete "wget".

2014-01-02, 15:13
Move into /data/local/linux/bin (using Your file manager) and delete "wget".

Ahh! Thank you!