View Full Version : Kali 1.06a on Pi - Missing KALI programs

2014-02-11, 19:54
UPDATE: I solved the problem. I ran 'APT-GET Update' and the menu has appeared with all Kali programs showing up.

Hi guys,

I just installed Kali 1.06a to my Raspberry Pi and have booted up into the GUI and everything seems to be working fine, however, there seems to be no KALI programs installed, or at least not showing up in the Menu. Are they not included in the 1.06a Raspberry image?

Thanks for the help,

2014-02-12, 02:53
Noob question, where do I find APT-GET ?
All I get is "not found..."

2014-02-27, 14:24
It's actually in lower case; as in

prompt> apt-get [command] [package]



2014-02-28, 06:52
Linux commands are case sensitive. The command to run is apt-get not APT-GET. The images for most devices have been trimmed down from the full Kali Linux install that you would see on x86/amd64 and only include the top 10 (iirc) programs. Almost all the other programs are available, however some tools aren't compatible with ARM in their latest revisions, so 'kali-linux-full' does not install on ARM devices, at the time of writing this comment. We are working on it though.