View Full Version : Tar process copying livesystem failed

2013-03-16, 06:11
Hello folks,

i'm getting this error all the time, cannot proceed with install... I'm using the amd64 version of 1.01 ISO, burned to a CD.

"Mar 16 06:02:00 main-menu[987]: INFO: Menu item 'live-installer' selected
Mar 16 06:02:00 base-installer: warning: attempting to install to unclean target
Mar 16 06:02:01 base-installer: info: Using squashfs support for /cdrom/live/filesystem.squashfs
Mar 16 06:02:01 anna-install: Installing squashfs-modules
Mar 16 06:07:03 base-installer: error: The tar process copying the live system failed (only 126730 out of 244378 files have been copied, last file was ).
Mar 16 06:07:03 kernel: [ 1923.526346] SQUASHFS error: xz_dec_run error, data probably corrupt
Mar 16 06:07:03 kernel: [ 1923.526351] SQUASHFS error: squashfs_read_data failed to read block 0x44a969e7
Mar 16 06:07:03 kernel: [ 1923.526354] SQUASHFS error: Unable to read fragment cache entry [44a969e7]
Mar 16 06:07:03 kernel: [ 1923.526356] SQUASHFS error: Unable to read page, block 44a969e7, size 1f6fc"
"Mar 16 06:07:03 main-menu[987]: (process:13916): tar: read error: Input/output error
Mar 16 06:07:03 main-menu[987]: (process:13916): tar: short read
Mar 16 06:07:03 main-menu[987]: WARNING **: Configuring 'live-installer' failed with error code 1
Mar 16 06:07:03 main-menu[987]: WARNING **: Menu item 'live-installer' failed.
Mar 16 06:07:11 main-menu[987]: INFO: Modifying debconf priority limit from 'medium' to 'low'
Mar 16 06:07:11 debconf: Setting debconf/priority to low"

Any ideas? Help me muts!! :rolleyes:

EDIT: I've tried disabling AHCI in the BIOS and burned another CD and USB key, same results... Don't know what else to try!! Any ideas? Should I file a bug report or is it related to hardware issues?

2013-03-20, 15:26

I've searched for muts help on the bugtrack pages and he nailed it, it was an error at the image sha1sum. I have downloaded the image before 6 times, and in 3 of them, despite the sha1sum being ok, the problem was due to DVD media problems, as I could notice later on. Problem solved by redownloading the amd64 image, checking the sha1sum and burning the DVD at 2x speed with the CRC option checked in Nero.

Thanks again muts!!!