View Full Version : HID Attacks not working

2014-09-27, 23:43

I installed Nethunter to my Nexus 5 running 4.4.4. Before installing I ensure I wiped everything just to be on the safe side and then proceeded with the instructions on the website. Now everything works except the HID Attack.

I have tried multiple times on several different computers running windows 7 and windows 8.1. Nothing happens yet the phone reports it run the attack. Multiple usb cables we tested too. Any ideas on what I am doing wrong or if this is a bug?

2014-09-28, 06:11
Make sure MTP mode is not enabled and try again.

2014-09-28, 16:42
HID only works for me with MTP enabled ?

2014-09-28, 19:30
This attack worked flawlessly for me on both Windows 7 and 8. Are you sure you followed the process on net hunter.com? MTP disabled in both cases. Try again using the documented process on the net hunter site.

2014-09-28, 20:57
HID only works for me with MTP enabled ?

You must disable the MTP in order for the HID Attack to work.
Also test it under Win8 and Win7... Win8.1 is not supported.

I test it so far and is working properly against Win8 and Win7.
I had the same problem with the MTP but after I deactivate it everything worked smoothly.

2014-09-28, 21:26
Xaxaxa . HID works for me- only if MTP is enabled. Not sure why. I understand its supposed to be off. But in my instance it only works with it on.

2014-11-18, 03:37
I am experiencing the same with HID attacks. Only works with MTP enabled, though I am still having trouble getting UAC bypass to work at all. Did you ever figure out what was going on with this? I'd like to hear how you got it working without MTP if you ever did...