View Full Version : Kismet stops after 2000+ networks

2014-11-26, 22:43
Hey all,

not being greedy I hope but I've been stuck with this issue whilst using Kismet for wardriving with nethunter and with my raspberry pi b+ too.
I run kismet with a variety of USB WiFi cards attached via a USB squid hub http://usb.brando.com/prod_img/zoom/UHUBS004000_02_L.jpg

And I use either a battery charger pack or a car aux/USB adatper to push extra power into the USB wifi cards otherwise they crash nethunter almost immediately with heavy power draw. And attach this all to my Nexus 7 2013 with a OTG y-cable and the y-cable gets power from yet another USB mini cable from a car charger or external battery pack depending on my needs and availability.

Regardless of how I've configured this hardware or kismet if I do a wardrive and everything is running beautifully kismet stops capturing new networks at or just after 2000 networks and its stuck and I have to kill it with Ctrl+C. I still get the capture up to that point saved it seems but I cannot continue to capture after that! Its a bummer when the goal was to record as many networks with GPS on a drive as I can but this kills me every time and the only choice is to start a new capture ...well pull over then start a new one lol

Any help? I've had no leads finding what the cause is.

Thanks in advance to everyone!