View Full Version : Nexus 5 build problem

2014-12-04, 22:10

When I build Nethunter from source, the file is only about 190MB compared to the 1GB official image. It flashes OK, but when I try to run kalimenu, I get syntax error (line 237 if I remember correctly) and I think there's a lot of files missing.
Tried installing also after official Nethunter image but still the same problem. I also tried on stock rom and custom, in which I had it working previously.

Is there something more I have to do after the build process to get it working?


2014-12-05, 10:54
Maybe something is wrong with your build process, the image should be about 1GB in size. Look at your script output for any failure hints.

2014-12-05, 23:52
From the size of the file, it seems that it didn't build the RootFS and only copied the applications and other things to the zip. Look somewhere near the beginning of the script for errors.

2014-12-10, 02:04
I can say that I've never encountered that problem but hopefully if others do they can refer to your fix.:D

2014-12-23, 01:05
Thanks for replies. I never found out what the problem was, but as I deleted all the folders and initialized everything again, it's working now.
Now I have to learn how to customize the kali image more, like removing stuff I don't use, but I think that will be another thread maybe :)