View Full Version : Nothing is working... ?

2014-12-12, 06:22
I have 3 different USB interfaces

TP link WN722N
NetGear WG111v3

Same results on all three...
I can get monitor mode, packet injection test works..

Running Wifite - nothing... WEP attack everything fails
WPA deauth packet fails .. doesn't capture handshake even if i give it one.
WPS attach sits at 0/0 forever

Kismet - Nothing

tcpdump - Nothing

and so on.

I have gotten the mon0 channel -1 problem with aireplaypng I have tried to get around it
iwconfig mon0 channel 3 //forcing a channel
airplay will sort of work sometimes with the --ignore-negative-one
I can't edit the wifite.py to add --ignore-negative-one to the airplay command call

It's like nothing works.. I mean nothing.. What is going on? I can't tell if the OS is just too much in it's infancy to work correctly or there is something wrong with me...

Thoughts? I have been a long time user of all of these products and am really excited about NetHunter as soon as I can get anything to work.

Thanks in advance.

Nexus 7 2012 Wifi 4.4.4 with fresh install of nethunter

2014-12-12, 14:08
Look at logs and dmesg output for some clues. You're giving us very little to work with...

2014-12-12, 15:33
I have one TP link WN722N, It cannot catch signals from a AP by a modem brand "Drey Tek" when I run WASH command.
Who knows how to solve this matter please give me a cue.
Thanks in advance.

2014-12-12, 16:19
As I havedused these products I'm not 100% on all the commands. I know dmesg but which logs should I post here? Sorry and thanks. I'll post them right away

2014-12-12, 19:36
Here is the output of dmseg

2014-12-13, 18:06
Ok so it looks like the fixed channel -1 is a main culprit. It prevents anything from working in the aircrack suite. Therefore wifite and using the shell menu are useless. Also it seems to be preventing the fake AP from working too. As best I can tell because it won't start at all

Also is it possible to use command line to associate a wifi use to an AP I get errors with the password length when creating the WPA file?

Thoughts? Trying to update the Wi-Fi drivers for the TP link doesn't work I get an error with uninstalled Kernel headers

Using a tablet is new to me, because some of the commands don't work the same as they would on a laptop any help would be appreciated thank you very much!