View Full Version : Nexus 7 Lollipop 5.1 error

2015-06-19, 21:42
As Im not the only one who's run into this error with the Nexus 7 2013 lte with lollipop 5.1.1:


I found out its not necessarily true, by a 'happy accident' using wugfresh toolkit using the advanced options for permissions where it proceeded to reboot the tablet in bootloader, then the modified boot.img. The folders, with the config files, "files" and "kali-nh" are present in the sdcard/ location but only when the tablet is booted into the modified boot.img. When it boots into xxxxx-dirty kernel, they are not and you cant copy them over the folders either. Probably because theyre already present but stuck only appearing in the modified boot.img.

My question is, is this a bug with lollipop or nethunter on Nexus 7 2013 lte? Ive done the nethunter installation many times for lollipop (nethunter 1.21 and 1.22) and always the same result. Ofcourse it works fine for Kitkat but is there a fix for lollipop?

2015-06-23, 00:44
Whos gotten a successful installation of nethunter on nexus 7 running lollipop. Please guys if theres been a fix just point me to a certain thread. Ive been searching around here and everywhere for a solution.

2015-06-28, 23:54
Which version of nexus 7 are you using? Seems there was a more recent build in which asus did some changes and for some me included needed a special modified twrp in order to properly finish flashing recovery then nethunter. Maybe its something like since I haven't tried as described in link but will when I get home. I'm running KN on my newer release N7 2013 wifi here's XDA link ”http://forum.xda-developers.com/nexus-7-2013/nexus-7-2013-qa/mount-recovery-t3064562”

2015-07-02, 05:36
hmm Im not sure if this would be the issue, it might be though because i recently bought a used nexus from amazon. I have been able to make a successful kitkat nethunter so i can flash 4.x.x builds. I havent tried custom builds yet. The rooting process finishes, everything seems to flash just fine all the way to the final reboot(except the flashing nethunter zip goes through a lot faster than kk's nethunter which may be making it incomplete). I CANNOT, however mount partitions in recovery BUT only after encrypting the tablet. Before encryption, it mounts and i can make a backup. How can i tell if mine is a revised Nexus 7 2013? Is there a kernel or something to read off? (like with the OPO driver configuration.)