View Full Version : Trouble again: Install latest 64 ISO on DELL Studio 15 - kali-linux-1.0.2-amd64.iso

2013-04-20, 08:33
G'Day All.

Got a spare DELL Studio 15 laptop wich I want to throw KALI64 on.

First trial with the then provided ISO image when it came out first failed. Creation of a VMWare VM using said ISO failed as well. The then provided 32bit VM worked.
I had sent a note to the KALI guys about the first failure.

Creation of a VM using downloaded image - kali-linux-1.0.2-amd64.iso - worked on several machines.
However - trying to install from DVD to HD on said DELL Studio still fails again during step 'Installing System'.

The hardware is fine - rechecked it several times. I've installed Fedora SecLab 18+ plus several other Linux flavours on it with no problems at all during the past weeks.

Any idea?
What would be required as 'More Information' to solve this?


2013-04-30, 09:22
G'Day All Again,

just to let you know the solution to this particular problem after a hint by another old time Linuxer:
Burn the downloaded ISO image at lower speed.

Did that - and lo: installation worked from that DVD. Interesting, though.