PDA

View Full Version : NetHunter TL-WN722N WIFI PROBLEMS? 3.1 Nexus 7 2013 (6.0.1)



R0M4N0V
2016-09-04, 00:15
Hey people,

I guess you can try anything for the same problem:

For that example, i use "wifite"

Some times, when you make ( wifite -i wlan1mon) for example.. the card is ON and after a few seconds going to OFF...! Disturbing!

So, i can use normally wifite BUT, you need have some factors in mind:

1: lsusb (If your external card appear ok, maybe .... usb atheros.. etc etc go to job if not check usb cable, remember OTG!!)

1: First make a ( airmon-ng ) and you see all your WIFIcards.. if you use a OTG usb cable.. no problem:

phy73 psp0 XXXXXXXX
phy73 wlan0 XXXXXXXX
phy72 wlan1 xxxxxxxxxx

2: Make monitor mode: ( airmon-ng start wlan1 ) ... BUT warning::

maybe the airmon-ng says some like this: " Some process can cause problems with WPA_SUPPLICANT troubleshooting kill this..."
and look the attached process like this: 13898 WPA_SUPPLICANT

So, kill the process and free the external wifi, {dummy but: (kill -9 13898)}

With that problem resolved again make a monitor mode:

airmon-ng start wlan1

and

wifite -i wlan1mon

Everything is work, i test this process a lot of times.... connected and disconnected the external wifi, an ever WORKS!!!

I think (just suppose) the problem is in wpa_supplicant ever, maybe cause a conflict with the atheros wifi.

Any comments are welcome.

#HappyHacking :D



1794

Nyx123123
2016-09-19, 10:56
how about ethtool failed is showing up?