PDA

View Full Version : Kali linux Fail system install



Koupilsemto
2018-03-01, 21:32
Hello i have problem with installing Kali Linux.
I used kali linux for about 25 days without any problems then we went wrong some things when installing Nvidia driver... So I went to reinstall it but got the error message.
Here is sreen of same error what i have:2949

This has never happened during the previous installation. This bug is present both in graphical installation and nongraphical.
When I try to turn on Kali Live CD I get an error header: kali linux kernel panic not syncing. Previously worked on 100%.
I install Kali with Win 10 on dual boot everything work on 100% for 25 days.
To make sure I created a new bootable DVD but nothing. I tried everything I found on the forum and on the internet, but nothing works. Unfortunately it's beyond my skills. I tried all the ideas on the forum and on the internet but nothing.


Installation progress:
1. Delete all partition (now have 91 giga free space for Kali)
2. Create boot sda5 with 2 gigabytes
3. Create swap sda6 with 2 gigabytes
4. Create system sda6 with 87 gigabytes
the same procedure as the previous installation that worked.
I do not know what all the information is needed but I will write everything you need.


Machine: Acer Aspire 7720G
Memory: 4gigabytes
CPU: Intel Core 2Duo T7700 2,4Ghz


OS: Dual boot
Windows 10 Pro 64 bit
trying install: Kali linux 64 bit Version 2018.1 from boot DVD
Here are all the rows with Failed status (syslog is so big for upload)

Mar 1 21:27:21 kernel: [ 0.320407] acpi PNP0A08:00: _OSC failed (AE_TYPE); disabling ASPMMar 1 21:27:21 kernel: [ 0.603237] pci 0000:01:00.0: BAR 6: failed to assign [mem size 0x00020000 pref]
Mar 1 21:28:29 kernel: [ 73.552222] iwl4965 0000:06:00.0: firmware: failed to load iwlwifi-4965-2.ucode (-2)
Mar 1 21:28:29 kernel: [ 73.552225] iwl4965 0000:06:00.0: Direct firmware load for iwlwifi-4965-2.ucode failed with error -2
Mar 1 21:28:29 kernel: [ 73.552228] iwl4965 0000:06:00.0: request for firmware file 'iwlwifi-4965-2.ucode' failed.
Mar 1 21:28:42 kernel: [ 86.646294] isofs_fill_super: bread failed, dev=sda2, iso_blknum=16, block=32
Mar 1 21:28:42 kernel: [ 86.648384] isofs_fill_super: bread failed, dev=sda2, iso_blknum=16, block=32
Mar 1 21:28:47 kernel: [ 91.898297] isofs_fill_super: bread failed, dev=sda2, iso_blknum=16, block=32
Mar 1 21:28:47 kernel: [ 91.900435] isofs_fill_super: bread failed, dev=sda2, iso_blknum=16, block=32
Mar 1 21:28:47 kernel: [ 92.148655] isofs_fill_super: bread failed, dev=sda2, iso_blknum=16, block=32
Mar 1 21:28:47 kernel: [ 92.150794] isofs_fill_super: bread failed, dev=sda2, iso_blknum=16, block=32
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): umount: can't unmount /media: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda1 on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): umount: can't unmount /media: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda1 on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda2 on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): umount: can't unmount /media: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda2 on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda5 on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): umount: can't unmount /media: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda5 on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda6 on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): umount: can't unmount /media: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda6 on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda7 on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): umount: can't unmount /media: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda7 on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): umount: can't unmount /media: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda1 on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): umount: can't unmount /media: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda1 on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda2 on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): umount: can't unmount /media: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda2 on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda5 on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): umount: can't unmount /media: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda5 on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda6 on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): umount: can't unmount /media: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda6 on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda7 on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): umount: can't unmount /media: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda7 on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/fd0 on /media failed: No such file or directory
Mar 1 21:28:47 main-menu[1095]: (process:5095): umount: can't unmount /media: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/fd0 on /media failed: No such file or directory
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): umount: can't unmount /media: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda1 on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): umount: can't unmount /media: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda1 on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda2 on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): umount: can't unmount /media: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda2 on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda5 on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): umount: can't unmount /media: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda5 on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda6 on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): umount: can't unmount /media: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda6 on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (process:5095): mount: mounting /dev/sda7 on /media failed: Invalid argument
Mar 1 21:28:47 main-menu[1095]: (proces
Mar 1 21:28:52 kernel: [ 97.348686] isofs_fill_super: bread failed, dev=sda2, iso_blknum=16, block=32
Mar 1 21:28:52 kernel: [ 97.350791] isofs_fill_super: bread failed, dev=sda2, iso_blknum=16, block=32
Mar 1 21:28:56 main-menu[1095]: s:5095): umount: can't unmount /media: Invalid argument
Mar 1 21:28:56 main-menu[1095]: (process:5095): mount: mounting /dev/sda7 on /media failed: Invalid argument
Mar 1 21:28:56 main-menu[1095]: (process:5095): mount: mounting /dev/sda on /media failed: Invalid argument
Mar 1 21:28:56 main-menu[1095]: (process:5095): umount: can't unmount /media: Invalid argument
Mar 1 21:28:56 main-menu[1095]: (process:5095): mount: mounting /dev/sda on /media failed: Invalid argument
Mar 1 21:28:56 main-menu[1095]: (process:5095): mount: mounting /dev/sda1 on /media failed: Invalid argument
Mar 1 21:28:56 main-menu[1095]: (process:5095): umount: can't unmount /media: Invalid argument
Mar 1 21:28:56 main-menu[1095]: (process:5095): mount: mounting /dev/sda1 on /media failed: Invalid argument
Mar 1 21:28:56 main-menu[1095]: (process:5095): mount: mounting /dev/sda2 on /media failed: Invalid argument
Mar 1 21:28:56 main-menu[1095]: (process:5095): umount: can't unmount /media: Invalid argument
Mar 1 21:28:56 main-menu[1095]: (process:5095): mount: mounting /dev/sda2 on /media failed: Invalid argument
Mar 1 21:28:56 main-menu[1095]: (process:5095): mount: mounting /dev/sda5 on /media failed: Invalid argument
Mar 1 21:28:56 main-menu[1095]: (process:5095): umount: can't unmount /media: Invalid argument
Mar 1 21:28:56 main-menu[1095]: (process:5095): mount: mounting /dev/sda5 on /media failed: Invalid argument
Mar 1 21:28:56 main-menu[1095]: (process:5095): mount: mounting /dev/sda6 on /media failed: Invalid argument
Mar 1 21:28:56 main-menu[1095]: (process:5095): umount: can't unmount /media: Invalid argument
Mar 1 21:28:56 main-menu[1095]: (process:5095): mount: mounting /dev/sda6 on /media failed: Invalid argument
Mar 1 21:28:56 main-menu[1095]: (process:5095): mount: mounting /dev/sda7 on /media failed: Invalid argument
Mar 1 21:28:56 main-menu[1095]: (process:5095): umount: can't unmount /media: Invalid argument
Mar 1 21:28:56 main-menu[1095]: (process:5095): mount: mounting /dev/sda7 on /media failed: Invalid argument
Mar 1 21:28:56 main-menu[1095]: (process:5095): mount: mounting /dev/fd0 on /media failed: No such file or directory
Mar 1 21:28:56 main-menu[1095]: (process:5095): umount: can't unmount /media: Invalid argument
Mar 1 21:28:56 main-menu[1095]: (process:5095): mount: mounting /dev/fd0 on /media failed: No such file or directory
Everything happened after trying to install nvidia driver, By this time everything worked properly. However, the graphics card driver did not work properly and I did not know how to get back to default state, so I deleted everything and started installing.

Delete all paritition : Now i have one with Win10 + Kali when installing
All files on one partition: It does not work
Start Kali Live: Not possible
Skip this step: Not possible
Memtest: Ok 0 errors

Try install 32 bit version: fail (same in 64bit)
Try run Kali Live: fail (same in 64bit) Error screen is here https://imgur.com/iMA4PtC


i dont know what to do...
Thanks everyone for the answer.

grid
2018-03-02, 12:34
That first line in your log snip makes me think hardware problem. Any hardware issues?

Koupilsemto
2018-03-02, 12:42
No problems Win 10 works at 100%. Kali Linux also worked 100% until I removed all partitions and did not try to install.

Is it possible that the last installation of Kali Linux has damaged something? But I did not find anything. If more information is needed from syslog, I can upload them but the file is too large and has 42 pages in Word.

grid
2018-03-07, 15:09
Hmm, can you run Kali in live mode?

Koupilsemto
2018-03-08, 14:21
Problem resolved ... I do not know what happened but after flash bios all works at 100% (same version). Now everything work without problems but i dont understand maybe it's just luck. Now Kali 64/32 bit work Kali live work. thx everyone who try to help me and wish a nice day.