View Full Version : Exynos 7870 Kernel.

2020-03-19, 15:57
i am building a nethunter kernel for j730gm which uses exynos 7870 processor.
i tried building nethunter arm64 and all normally worked but Kex crashes when connecting.
i tried armhf and Kex works perfectly.

HID attacks are not able to run as admin. its types cmd in start search then right clicks on command prompt then freezes for a while then type the whole commands in start menu search. please guide me solve this problem..

if we could fix this issues we will be able to add 7 new device model support for nethunter.

i took all the patches from srviruz's s7 kernel

2020-04-12, 19:55
i am able to use Nethunter armhf with all the functionalities with the kernel i built, but if i build armhf nethunter from nethunter installer source it is not able to patch the boot image. so i am making kernel as ARM64 and nethunter fullfs as armhf.
is there any solution for this or is there any solutions to fix the KEX issues and HID attack issue.

2020-04-19, 05:50
take a look into this details