View Full Version : Sendmail issue with SET (social engineer toolkit)

2013-05-08, 18:49

I have some trouble using sendmail through set.

What I have done: apt-get install sendmail-bin and apt-get install sendmail.

Still, I cannot spoof any mail address! (the mails are not sent)

Can someone help me ?

2013-05-09, 02:11
It could be any number of reasons for not working. For example, if you are sending mails to hotmail (outlook) they will be bounced automatically. If you send them to gmail, they will go straight to junk folder. You could be behind a firewall with your mail ports blocked. It's possible configuration is not set ideal for your use. I recommend check the mail error logs.

2013-05-09, 09:07
I have disabled my firewall... I am just sending one mail with sendmail (just text inside). Also, if I chose not to use sendmail, SET is properly working and I do receive the mail.

2013-05-10, 14:31
I have disabled my firewall... I am just sending one mail with sendmail (just text inside). Also, if I chose not to use sendmail, SET is porperly working and I do receive the mail.
hi :)
update MY-KALI today 10/5(bleeding-edge REPO) & SET with sendmail-bin & sendmail installed WORKED!(emails sent successfully)
worked (in my-case):
my-gmail.com vs>>my-hotmail.it & vs>>my-alice.it & vs>>my-yahoo.it
my-alice.it vs >>my-hotmail.it & vs>>my-gmail.com & vs>>my-yahoo.it

only "little-MY-problem" is the ""function" set:phishing> The FROM NAME the user will see: ""example""JAMES ...I do not know if it should appear in place of the address of the "" "SENTER" ""

2013-05-13, 21:55
Nobody has been successfull yet?

I guess my issue is related to the sendmail configuration, which seems to be a very complex work to go through. Maybe someone used to sendmail could help?

2013-05-31, 16:39
Ive been watching this thread, and trying to do the same thing and get the same error. No error prints out in set, it seems to go through ok, but the mail never comes through on the other side. sorry no solution for you but Id like to bump the post.

found this


ill try it over the weekend and see if I have any luck

2013-06-02, 12:56
So? Did you have any success?

2013-06-03, 22:01
No, im sorry I never tried. I spent the weekend studying and cleaning, Its still on my to do list.

2013-06-04, 18:41
today 4/6 after update SET(bleeding-edge)
(option)the name if you want to see............WORKED in my kali

2013-07-17, 12:39
I have the same problem and i can figure out why is not working..
I have installed sendmail on kali,(kali is up to date 16.07) and using SET 5.2.1 Urban Camping, but sendmail is not sending mails on gmail as well as yahoo mail..
All ports are forwarded, and i have no AV or firewall installed.

Please, if anyone knows a solution to this, let me know.

Thanks in advance