View Full Version : Microsoft wireless mobile mouse 4000 with nano receiver not working

2013-03-24, 02:47
I just did a clean install of Kali on a Compaq 6720s laptop. Everything works except the wireless mosue. It works perfectly in BT 5.

I did a full dist-upgrade along with a update/upgrade/reboot after that. Still no go.
Google just shows Ubuntu for the most part - replaced battery or bought wired mosue answers.

The laptop has touchpad and button issues so the mouse is a must.

Anyone know how to get this working?

Thank you,


2013-04-30, 02:05
That is weird. I just tried mine and worked out of the box
lsusb shows:

Bus 002 Device 004: ID 045e:0745 Microsoft Corp. Nano Transceiver v1.0 for Bluetooth

2013-09-09, 09:41
I'm not sure if this is the correct place to ask this question? I have Kali Linux x64 Running on a ACER W700 Tablet and I am trying to get the Bluetooth keyboard to connect automatically at start up so I can use it to login Any help would be appreciated.

2013-10-01, 04:22
Similar problem, just installed on an Acer AspireOne netbook and would like to use a MS BT Notebook Mouse 5000. It gets to Finishing New Device Setup, then hangs indefinitely there.

The mouse and BT nano adapter have been used sucessfully with this hardware using Windows 7 and Ubuntu (and variants such as Mint) so I'm wondering what I'm doing in Kali to prevent its use.

2013-10-01, 20:15
Never mind, after more random tries it started working.