View Full Version : cannot find debootstrap/scripts/kali

2013-05-09, 18:03
OK, I'm a pure newbie at Linux ... but am trying to follow the direction for custom Kali build on Arm (Cubox ... cannot find a prebuilt image that works).

I get to
debootstrap --foreign --arch $architecture kali kali-$architecture http://archive.kali.org/

and a get an error message No such script: /usr/share/debootstrap/scripts/kali

Is there a step missing in the process ... where do I get this script?


2013-12-02, 20:37
same error
i thing the doc is not good. the command is not good.

2013-12-05, 09:32
Are you using Kali as the host OS to execute the commands on?

And this is the guide your using? http://docs.kali.org/armel-armhf/install-kali-arm-on-a-cubox

2013-12-05, 20:11
No, I'm on a debian system and it would be for installation on an arm chromebook samsung series 3, but i have a same error.
and i use this guide http://docs.kali.org/armel-armhf/kali-linux-arm-chroot

2014-03-16, 02:42
That guide is very lacking in my opinion.
As for debootstrap script, I have used the one at https://github.com/meefik/linuxdeploy/blob/master/assets/home/deploy/debootstrap/scripts/kali