View Full Version : Login bug?

2013-03-13, 23:06
When I`m at the login screen there is no where to type the root password. All it says it my host name and then has the other box. I have reinstalled Kali at lest 5 times now. Nothing has changed. I also tried my user name and password at the login screen a long with the default root/toor I got nothing but when I boot into recover mode I can type in the password I defined and it will let me in..only as a CLI tho. Anyone got any ideas? Or am I just dumb and doing something wrong?

2013-03-14, 00:34
After you have entered the username root and pressed enter, you then get asked for your password. You do not have the option to enter both on the same page.

2013-03-14, 01:07
login as other, "root" as username (without quotes) and then type in the password you setup during install

2013-03-15, 14:52
I am having the same problem, however using "root" does not work for me. Should I re-install and just do it over?

2013-03-15, 21:50
Thanks for that. Have been up for like two days straight. Installed this and thought I was just being really stupid or something not being able to login. Not just me then. Thanks for the fix hansen.

2013-03-17, 06:15
I had the same problem. Re install and keep everything default. Do not change the hostname from kali and that should work.

Well at least it worked for me.

2013-03-17, 13:42
Hmmm so after I clicked other and typed in root and then typed in my password, I got nothing. Login failed any ideas?

2013-03-17, 16:52
Me too. But it was easier to boot to BT5 and wipe the password from kali\etc\shadow