PDA

View Full Version : Getting error while downloading zenmap gui



ssinghal
2021-03-13, 15:53
(root💀kali)-[/home/kali]
└─# dpkg -i zenmap_7.91-1_all.deb
dpkg: warning: parsing file '/var/lib/dpkg/tmp.ci/control' near line 7 package 'zenmap':
'Depends' field, reference to 'rpmlib':
implicit exact match on version number, suggest using '=' instead
dpkg: error processing archive zenmap_7.91-1_all.deb (--install):
parsing file '/var/lib/dpkg/tmp.ci/control' near line 7 package 'zenmap':
'Depends' field, reference to 'rpmlib': version 'PartialHardlinkSets': version number does not start with digit
Errors were encountered while processing:
zenmap_7.91-1_all.deb