PDA

View Full Version : Kali Alien Error



hadron
2021-03-17, 21:36
Hello, I have installed the Alien package to use in the installation of the program called Zenmap. My goal is to convert the file with zenmap.rpm to .deb and continue the my course. However, when I entered the command line to convert the zenmap.rpm file, I got an error code. I did a lot of research on it, but couldn't find a similar error receiving or resolving. Waiting for your ideas

**Sorry for my spelling mistakes, my English is not very good.

steps i followed

1)sudo apt-get install alien dpkg-dev debhelper build-essential
2) sudo alien zenmap-7.91-1.noarch.rpm
3) error code:

Package build failed. Here's the log:
dh
dh: error: specify a sequence to run
make: *** [debian/rules:7: binary] Error 25

4582