PDA

View Full Version : theHarvester depreciated functionality



jonathanlee571@gmail.com
2021-09-07, 21:44
Hello, with utilization of this tool for raspberry pi 64 bit ARM processor with experimental version of Kali per apt-upgrades this tool has depreciated functionality. It only ran 2 times and after not longer will work. Full installation of theHarvester with python .py inside of Ubuntu has full functionality still.

jonathanlee571@gmail.com
2021-09-08, 03:16
The issue I had with Kali is I am running the "experimental version for the 64 bit Raspberry PI" so you have to run a pip install censys for python because one of the apt-get upgrade messed up theHarvester. It is running again.