View Full Version : Parallels Desktop 7 Installation (BUG: Soft Lockup)

2013-03-14, 03:58
I am trying to install kali-linux-1.0-i386.iso on a MacBookAir5,2 with Parallels Desktop 7 Build 7.0.15107. I keep getting the following IRQ errors during boot time. I have provided a screen shot in the following link: https://dl.dropbox.com/u/41178/20130313_214928_EST.png.

Let me know if you need any other information. Thanks.

2013-03-14, 11:55
I can confirm this issue. Doesn't work on my Mid 2012 MBP Retina either. Same soft lockups after non Graphical installation. When I try to run the Graphical Live version I get a "ACPI Error: No module or method for GPE YX", booting with acpi=off doesn't work either.
Any ideas ?

2013-03-14, 19:41
I get the same issue with Parallels 8, on a Mid 2010 MBP. I have tried both the AMD64 and i386 versions, as well as converting the VMWare image.

2013-03-15, 00:28
Confirmed for me as well. Thanks for saying you already tried the AMD version, Spiffy. Saves me the time of the same headache again.

[ 7.477199] Failed to access pefrctr msr (MSR c1 is 0)

[…] Synthesizing the initial hot plug events…[ 10.617618] lpc_ich: RCBA is disabled by hardware/BIOS, device disabled
[ 8.773943] lpc_ich 0000:00:if.0: I/O space for GPIO uninitialized
[ 33.172671] BUG: soft lockup - CPU#0 stuck for 22s! [modprobe:414]

2013-03-15, 20:15
I am also having issues with 32 and 64 bit on parallels. I am using a mid 2012 macbook pro. I have not noticed crashes, but have not been able to install the parallels tools due to getting kernel headers issues.

Has anybody on here been able to install the tools?

2013-03-16, 19:53
Same here Use virtual box it works like a charm.

2013-03-18, 17:42
Same here Use virtual box it works like a charm.

It also works in VMWare Fusion, yet performance has always been better with Parallels (Try googling the latest benchmarks). So this is I for one, wants to use - just like I have with all versions of BackTrack.

Updating to the latest version of Parallels fixed it for me. I had autoupdate disabled for some reason I dont know ...

2013-04-12, 16:05
Adding the solution that worked for me in case anyone out there in internet-land runs across this issue: Disable "Show Battery in Linux" option under the Optimization menu. Attached a screenie.

(source: http://amos-vwr.blogspot.com/2013/03/parallels-7-solution-of-install-kali.html)