PDA

View Full Version : ./xampp-linux-x64-8.1.4-1-installer.run: 1: ELF: not found ./xampp-linux-x64-8.1.4-1-installer.run:



xdcondor
2022-04-01, 08:11
Hello, I'm trying to install xampp on kali linux. But when I do it I get this error message:


./xampp-linux-x64-8.1.4-1-installer.run: 1: ELF: not found
./xampp-linux-x64-8.1.4-1-installer.run: 5: Syntax error: "(" unexpected


get out of uname -a:



Linux kali 5.14.0-kali4-686-pae #1 SMP Debian 5.14.16-1kali1 (2021-11-05) i686 GNU/Linux

please need help i already tried everything.:confused: :confused: