View Full Version : VMWARE image hangs VMWare Player after login.

2013-03-14, 14:14
Using the stock VMWARE release; Every boot (consistently) VMWARE Player hangs for ~30 seconds. Completely locked up. It does recover and move on without further issue, though.

2013-03-14, 16:01
Hello there, havin exactly the same issue here, seems something related to disk read/write because the same issue happens in other situations, a simple example, just make a download using iceweasel browser and then when it finish clear the download window and the same issue happen, can you try there to confirm it?
I'll try anyway in the weekend to do a clean vmware install and check if it still hangs.


2013-03-14, 16:15
I have a similar issue using vmware workstation, and installing the distro to its on vm (not using a player)

I too get freezes of vmware workstation 9 of up to 30 seconds. I notice an error message when installing vmware tools, that it cannot find the kernel header location, but the install seems to go through anyway.

Is your problem similiar? do you get the freezing after installing vmware tools? or even without?, unfortunately I cant test without vmware tools until home from work.

2013-03-14, 19:43
Yes, the problem is with vm ware tools. A clean install runs smooth until vmtools gets installed, even with the headers fix and all :(, and open-vm-tools doesnt seem to work at all. thats a pitty

2013-03-14, 20:25
Not sure how a manual install would behave. My issue is on the pre-built vmware image from the download page.

2013-03-14, 22:35
Having no problem at all with the official vmware release downloaded from the download page.

Running with VMware Fusion 5 under OS X 10.8.2.

Think you should post infos about the vmware version you are using and under which OS to get some info for troubleshooting.


2013-03-15, 07:28
i have same Problem , my Vmware Workstation hang about 30 sec :(

2013-03-15, 22:58
VM Version: VM Fusion 5.0.3
VMX: Kali Linux 1.0

When I double click on the VMX file, it prompts me to upgrade the version to 9.x. I accept and it warns of Floppy disk not correct. It then boots into Kali with no issues.

2013-03-20, 19:22
I can confirm this issue. I am using Workstation 9.0.2 with Kali image version VMware.

2013-03-23, 20:20
i have the some problem, i tried both version the iso and the vmdk but still the same, freezes when downloading from iceWeasel, when opening a txt file with a graphic editor, when switching between folders soemtimes, any idea how to solve that guys,?

2013-04-17, 14:47
Same here: really ennoying, something to do with file writes. It works when trying to access file browser/desktop