No Recent Activity

5 Visitor Messages

  1. View Conversation
    its most likely software error. It maybe to software is missing to driver for your hardware, that requires downloading a patch. If your hardware worked before hand or/and has never been modified it will be fine .

    What do you use kali for?
  2. Even with sudo airmon-ng start wlan0 I cant get the alfa into monitor mode or even identified as 8187 drivers. I think i'll try a weekly build of netnunter, i'm still not sure if the issue is hardware or software based.
  3. View Conversation
    Do you type:

    sudo airmon-ng start wlan0?

    It might ask for the root password.

    I have got kali on a chromebook using crouton. At first i thought it would not be the same as the real thing but its just as good, if not better. All the programs work but i still have to type 'sudo' to get root permissions
  4. View Conversation
    Hi, i only get the 'no device found' if i select the wrong mon0 device. to be safe i go from mon0 to mon2. I have no information about nethunter, Im just reading about it laterly. Are you trying NetHunter out?What is it like?
  5. View Conversation
    Hi, how are you?

    Do you use any other operating systems?
Showing Visitor Messages 1 to 5 of 5
About ZombieTesticle

Basic Information

Statistics


Total Posts
Total Posts
14
Posts Per Day
0.01
Visitor Messages
Total Messages
5
Most Recent Message
2014-12-26
General Information
Last Activity
2017-08-08
Join Date
2014-11-24
Referrals
0