No Recent Activity

2 Visitor Messages

  1. View Conversation
    I have been facing a problem with the view of desktop.

    1. The desktop is covered more than a half screen (3/4).
    2. I checked for the desktop session initially after first time booting, it is as 'gnome-fallback'
    so i changed it through a command dbus-launch gsettings set org.gnome.desktop.session session-name 'gnome', after this session-name has
    become to 'gnome'.
  2. View Conversation
    Then i was happy by seeing that then i rebooted it !!!!!!!!! screen was appeared with an error message showing 'Graphic driver failed to load gnome 3, 3D acceleration failed to load etc...' why i put etc here because the message never repeated when i turned on the pc to kali linux (I dont remember the exact error message that shown).

    3. Checked the desktop session name still that is gnome of nop use.

    4. then i went to system settings->display settings appeared with unknown not able to change any aspect ratio.(only one it has that too 4:3).

    5. Then i checked system settings->Details->graphic it is havig guallium driver in fallback mode.

    I am using 4th generation I5 core with intel graphics 4400 ( even i tried to get a driver for this i found no drivers but found for ubuntu and fedora).

    What to do to get fully covered desktop on my laptop screen....
    help me out .... thank you.......
Showing Visitor Messages 1 to 2 of 2
About buddha-hacker

Basic Information

Statistics


Total Posts
Total Posts
7
Posts Per Day
0.01
Visitor Messages
Total Messages
2
Most Recent Message
2015-05-15
General Information
Last Activity
2016-04-20
Join Date
2015-04-15
Referrals
0