Search:

Type: Posts; User: kcdtv

Page 1 of 11 1 2 3 4

Search: Search took 0.66 seconds.

  1. Install the headers sudo apt install...

    Install the headers

    sudo apt install linux-headers-amd64
  2. I don't understand what you mean by " Oh well...

    I don't understand what you mean by " Oh well that's why I'm using a VM. ". If you use a VM you need to enable USB 3.0 support otherwise the device won't work.
    Install the source code from the...
  3. If the drivers isn't launched automatically do ...

    If the drivers isn't launched automatically do

    (sudo) modprobe 8812au
    if network-manager does not see it afterward do

    (sudo) systemctl restart network-manager
  4. Thread: Mr.Robot

    by kcdtv
    Replies
    6
    Views
    854

    I am pretty sure that they know that it is with...

    I am pretty sure that they know that it is with apt dist-upgrade and not with "upgrade" that you update your kernel and distribution version. :;)
  5. Replies
    44
    Views
    19,365

    sudo -i && apt update && apt upgrade && apt...

    sudo -i && apt update && apt upgrade && apt dist-upgrade && systemctl reboot
    Have a look at debian documentation from time to time for this kind of things.... I guess you did not use apt dist-upgrade
  6. iperf3 is in kali linux repositories (and in...

    iperf3 is in kali linux repositories (and in debain, ubuntu, arch etc...) and works like a charm, very easy to use.

    apt show iperf3
    Package: iperf3
    Version: 3.1.3-1
    Priority: optional
    Section:...
  7. * The first version that uses the new hccapx...

    * The first version that uses the new hccapx format is hashcat v 3.40-rc4
    * The first version of hashcat-utils to have the tool to convert form cap to hccapx (cap2hccapx) is version 1.40 ...
  8. I guess you mean wpa_cli and not wpa_gui :)

    I guess you mean wpa_cli and not wpa_gui :)
  9. You should update your system, I guess you are...

    You should update your system,
    I guess you are using one of this kernels that provoke this bug that was known to happen some time ago.
    No injection with rt2800usb and it was unable to detect the...
  10. error is here: Started wlan0 monitor on enable...

    error is here:

    Started wlan0 monitor on enable
    debugging the script (launch it with -x tag) you can see that MON1 (in my case) was not properly defined

    MON1=enable
    this part is not working...
  11. Replies
    2
    Views
    2,632

    I don't understand what is going on in the brain...

    I don't understand what is going on in the brain of the GNU-Linux developers lately. Since system.d everybody is loosing mind.
    Now to bring up an interface, instead of

    ifconfig <interface> up...
  12. Hi! If you would show the errors messages we...

    Hi!
    If you would show the errors messages we could have a clue to guide you.
    You said that the dkms package is installed.
    So we assume the module is intaled
    Plug the device and show us the...
  13. you neeed to use USB 3.0 port and enable USB 3.0...

    you neeed to use USB 3.0 port and enable USB 3.0 support in your VM.
  14. Thanks to you for sharing with us :) I will...

    Thanks to you for sharing with us :)
    I will check it this evening.
  15. The kali linux dkms package is using the branch...

    The kali linux dkms package is using the branch 4.3.21 from astsam repositories.
    I think that they should have explicitly mentioned his name in the blog and pointed out to his repository.
    The...
  16. Replies
    44
    Views
    19,365

    Hi guys! :) @ undersc0re I think that it...

    Hi guys! :)
    @ undersc0re
    I think that it would have been enough just to "apt autoremove dkms" too after removing the module rtl81xxau in order to totally get rid off anything linked to the old...
  17. Replies
    44
    Views
    19,365

    This is because you still don't have the linux...

    This is because you still don't have the linux headers ;)

    sudo apt install linux-headers-amd64
  18. Replies
    44
    Views
    19,365

    Guys! I have been trying with the drivers from...

    Guys!
    I have been trying with the drivers from the new branch from astsam .
    And everything is going more smoothly both in managed and monitor mode.
    The drivers are not the one in the dkms...
  19. Replies
    44
    Views
    19,365

    Be sure to clean any previous installation before...

    Be sure to clean any previous installation before installing the drivers you want to try.
    You really have to use airmon-ng check kill or kill any process such as wpa_suppplicant, network-manager...
  20. This is what i do 1) Check your interface ...

    This is what i do
    1) Check your interface

    sudo nmcli dev status
    2) Scan for your PA

    sudo nmcli dev wifi list
    https://www.wifi-libre.com/img/members/3/nmcli_connect_wpa_2.jpg
    3) Create...
  21. Replies
    44
    Views
    19,365

    The device works in virtual machine if you enable...

    The device works in virtual machine if you enable USB 3.0 support-
    If you have problems with the dkms package you can always install the source.
    The drivers used to build the dkms package are...
  22. Not possible.

    Not possible.
  23. Replies
    9
    Views
    10,029

    No it isn't. Bully works better with this...

    No it isn't.
    Bully works better with this chipset (with all chipsets that use rt2800usb driver) .
  24. Replies
    5
    Views
    784

    Anyway: Don't do that.

    Anyway: Don't do that.
  25. Replies
    65
    Views
    34,645

    Hi there! ;) As far as I know everything works...

    Hi there! ;)
    As far as I know everything works through the kali bugtracker: https://bugs.kali.org/main_page.php
    You have to create an account and than you can open an issue to ask for the...
Results 1 to 25 of 264
Page 1 of 11 1 2 3 4