I don't think Cal++ works with the new kernel anymore...

I’m getting an error with make:

http://pastebin.com/8FFSbVqD

Linux version 3.12-kali1-amd64 (debian-kernel@lists.debian.org) (gcc...