Search:

Type: Posts; User: TheGoodGuy

Search: Search took 0.01 seconds.

  1. Yeah. I'm using a fresh Kali rolling install -...

    Yeah. I'm using a fresh Kali rolling install - and I get the same error. Plus, only using the Kali rolling repos and not Rapid7's metasploit package. What information should I post to help everyone...
  2. Replies
    9
    Views
    15,327

    Hi g0tmi1k, I get a "Please run msfdb as a...

    Hi g0tmi1k,

    I get a "Please run msfdb as a non-root user." error. Otherwise, msfconsole works like a charm, just not able to make either msfdb or armitage to "play well with others"... they're...
  3. Hi thepoor, Pyrit replaces one of the existing...

    Hi thepoor,

    Pyrit replaces one of the existing CPUs when it brings in a GPU. So if you had a four core processor, you'd see one GPU and three cores...

    Also, I get those "IOError: libpcap-error...
  4. Replies
    2
    Views
    2,444

    Hi Scripeon, Suffice it to say, it may be...

    Hi Scripeon,

    Suffice it to say, it may be prudent for you to check the logs. This being said, you may have somehow inadvertently modified some of the configurations towards root login. Have you...
  5. Replies
    11
    Views
    25,590

    Hi Gents, Any updates on this bug. Is Rapid7...

    Hi Gents,
    Any updates on this bug. Is Rapid7 moving Postgres to a non-standard port - or are we?
    Cheers,
    TheGoodGuy
  6. Hi Hollow Man, I had the same problem - so I...

    Hi Hollow Man,

    I had the same problem - so I did the following:

    > echo deb http://repo.kali.org/kali kali-bleeding-edge main >> /etc/apt-sources.list
    > apt-get update --fix-missing
    > apt-get...
Results 1 to 6 of 6