Search:

Type: Posts; User: txernobill

Search: Search took 0.01 seconds.

  1. Thanks again for your help, maverick35 I...

    Thanks again for your help, maverick35
    I Installed the nvidia drivers using dkms, so I'm going to take a look at this.
  2. Sorry, I reply myself...it seems I just needed...

    Sorry, I reply myself...it seems I just needed some fuse - ZFS related packages to access my shares at my NAS4free box
  3. whay can't I access my samba shares in NAS4FREE from kali 1.06?

    Sorry because this seems to be more a debian/newbie related question that something that has to do with kali, but, why I can't access my shared folders from kali?
    I've got an old computer running...
  4. I've rencently upgraded from kali 1.05 to kali...

    I've rencently upgraded from kali 1.05 to kali 1.06 too in a samsung S5 laptop with optimus technology. I still have old kernel 3.7 installed and nvidia 3.04 drivers too (but I'm booting now with...
  5. when you upgrade, do you delete the old kernel?

    when you upgrade, do you delete the old kernel?
  6. thanks for your time & help, maverick35... I...

    thanks for your time & help, maverick35...

    I totally agree with you: I should spend more time trying to study linux (debian in this case) and its "idiosyncrasy"...I asked for a solution for my...
  7. Sorry, I reply myself: I just needed to copy some...

    Sorry, I reply myself: I just needed to copy some lines from kali linux grub.cfg to ubuntu 12.04 grub.cfg, and that's all, now I can boot with 3.12 or 3.07 kernel, with both.
  8. update to kali 1.06 but still booting with kernel 3.7.Can't boot with kernel 3.12

    I had installed kali linux 1.05 64bits in my laptop. I've recently updated kali packages, and it seems I'v got now kali 1.06, but I'm still booting with kernel 3.7 .I've seen kernel 3.12 has already...
  9. I need this package (for nixnote and other apps)...

    I need this package (for nixnote and other apps) but I cant find in it in kali repos...

    I've seen I've got installed libssl1.0.0, but I need libssl0.9.8...how can I fix this?
  10. Replies
    1
    Views
    1,964

    if anybody is interested, I solved the problem...

    if anybody is interested, I solved the problem adding sid repos, installing the packages I needed and later disabling those repos...now I've got optimus technology working on my laptop and I can...
  11. Replies
    6
    Views
    10,236

    how did you manage to install bumblebee in your...

    how did you manage to install bumblebee in your laptop? (I've got a samsung s5 with similar specs and the same graphic card)
    I Can't even find working repos for kali linux 1.05... repos at...
  12. Replies
    1
    Views
    1,964

    kali 1.05 optimus in samsung s5 laptop

    Hello everybody

    I've recently installed kali 1.05 in my laptop next to windows 8 and ubuntu.
    I have'nt had any problem installing bumblebee in ubuntu, but in kali I can't even find the...
  13. Replies
    1
    Views
    1,918

    bumblebeein kali 1.05 64bits

    I'm in more or less the same situation here..samsung laoptop with interated intel HD 4000 card, plus an nvidia GT620M card..
    I've used bumblebee in ubuntu 12.04...but I can't se any good guide of...
Results 1 to 13 of 13