Search:

Type: Posts; User: Medic

Search: Search took 0.00 seconds.

  1. Replies
    15
    Views
    17,468

    I got my Nexus 9 LTE "Marshmallow" running...

    I got my Nexus 9 LTE "Marshmallow" running Great....I just needed a little extra guidance (As Phreya & Jcadduono can attest to ;) ) - Thanks Guys

    It is fairly simple and straight forward once you...
  2. pedropt: I just SSH'ed into my NT device...

    pedropt:

    I just SSH'ed into my NT device (Nexus 9) and did the installed all tools via your instructions...is these still the only tools not supported on NetHunter?:

    dpkg: error processing...
  3. Replies
    15
    Views
    17,468

    root@Airborne:~/nethunter-LRT# ./twrpFlash.sh ...

    root@Airborne:~/nethunter-LRT# ./twrpFlash.sh
    NETHUNTER LINUX FLASH (TWRP, SuperSU and Kali Nethunter)

    CHECKING PRE-REQUISITES

    Checking if adb is installed
    adb FOUND
    Checking if adb is...
  4. Replies
    15
    Views
    17,468

    root@Airborne:~/nethunter-LRT/superSu# ls...

    root@Airborne:~/nethunter-LRT/superSu# ls
    BETA-SuperSU-v2.68-20160228150503.zip
    root@Airborne:~/nethunter-LRT/superSu# cd ../
    root@Airborne:~/nethunter-LRT# ls
    common.sh oemUnlock.sh ...
  5. Replies
    15
    Views
    17,468

    jcaddunno: I also need help with my Nexus 9 (LTE...

    jcaddunno: I also need help with my Nexus 9 (LTE running MMB29R). You reached out to me on IRC 2 days ago, and you gave me these 2 files...
  6. Replies
    3
    Views
    4,802

    I was able to get the original issue solved:-->...

    I was able to get the original issue solved:--> The sources list needed to be updated to reflect this:

    # Regular repositories deb http://http.kali.org/kali">http://http.kali.org/kali sana main...
  7. Thread: Can't add VPN

    by Medic
    Replies
    3
    Views
    3,069

    I need help with the same thing - I just...

    I need help with the same thing - I just purchased a PIA VPN, so if you find a fix could you please let me know. Thanks
  8. Replies
    10
    Views
    11,220

    I'm having Issues getting VPN setup to work ...

    I'm having Issues getting VPN setup to work

    E: Package 'network-manager-openvpn-gnome' has no installation candidate
  9. Thread: VPN - Kali 2

    by Medic
    Replies
    15
    Views
    19,239

    I have tried this with no luck ...

    I have tried this with no luck

    root@Airborne:~# apt-get install network-manager-openvpn-gnome network-manager-pptp network-manager-pptp-gnome
    Reading package lists... Done
    Building dependency...
  10. Replies
    3
    Views
    4,802

    I have also tried this & got the following errors...

    I have also tried this & got the following errors

    root@Airborne:~# apt-get install network-manager-openvpn-gnome network-manager-pptp network-manager-pptp-gnome
    Reading package lists... Done...
  11. Replies
    3
    Views
    4,802

    Issues with VPN in Kali2.0

    I have paid for a PIA VPN and I am having issues setting it up in Kali 2.0.

    I get an error that says "No candidate found for network-manager"

    I have tried these steps -->...
Results 1 to 11 of 12