Search:

Type: Posts; User: kopepoc

Search: Search took 0.00 seconds.

  1. Replies
    5
    Views
    543

    Fixed with latest updates.

    Fixed with latest updates.
  2. Replies
    5
    Views
    543

    Unfortunately does not work. Remember that's kali...

    Unfortunately does not work. Remember that's kali inside Termux:

    # pg_dropcluster 14 main --stop
    Error: Data directory /var/lib/postgresql/14/main must not be owned by root
  3. Replies
    2
    Views
    1,101

    It depends if the host and guest have the same...

    It depends if the host and guest have the same architecture (intel vs arm). Also check in your BIOS if you have all virtualization parameters enabled, so it's virtualized by hardware and not software.
  4. Replies
    5
    Views
    543

    Can't uninstall it either: # apt remove...

    Can't uninstall it either:

    # apt remove postgresql-14
    Reading package lists... Done
    Building dependency tree... Done
    Reading state information... Done
    The following packages were automatically...
  5. Replies
    5
    Views
    543

    Still getting lots of errors: Preparing to...

    Still getting lots of errors:

    Preparing to unpack .../12-pci.ids_0.0~2022.10.28-1_all.deb ...
    Unpacking pci.ids (0.0~2022.10.28-1) over (0.0~2022.10.22-1) ...
    Preparing to unpack...
  6. Replies
    5
    Views
    543

    postgresql-14 error

    Error when upgrading:
    Errors were encountered while processing: /tmp/apt-dpkg-install-ffEC4W/77-postgresql-14_14.5-3_arm64.deb E: Sub-process /usr/bin/dpkg...
  7. Replies
    0
    Views
    400

    setpriv: setresgid failed

    Whenever I run "sudo apt update && sudo apt full-upgrade -y" I get this error almost just at the end:

    # apt update && apt full-upgrade
    Get:1 http://kali.download/kali kali-rolling InRelease [30.6...
  8. For some reason some software was missing so...

    For some reason some software was missing so didn't work. Fixed it running this script (after cloning the tweakandtools package with git inside Kali):...
  9. Replies
    2
    Views
    4,266

    Thank you. I could also fix the postgresql-14...

    Thank you. I could also fix the postgresql-14 error.
  10. Need help connecting to VPN inside NetHunter Rootless (Termux)

    Installed Termux on my Samsung Galaxy S10.
    Then NetHunter Rootless.
    Then start it from Termux with "nethunter kex". The log is this:

    ~ $ nethunter kex
    vncserver: No matching VNC server running...
Results 1 to 10 of 10