Search:

Type: Posts; Posts From Last Day

Search: Search took 0.00 seconds.

  1. The threads below have not been updated since your last visit or since forums have been marked read.
  2. Package upgrade - feature request

    Started by goat, 8 Hours Ago 08:00
    • Replies: 1
    • Views: 0
    Last Post: 16 Minutes Ago 16:29
    by steev  Go to last post
    • Replies: 1
    • Views: 77
    Last Post: 6 Hours Ago 10:14
    by McJefferson  Go to last post
  3. DNS does not change !!

    Started by oussama, 6 Hours Ago 09:54
    dns
    • Replies: 0
    • Views: 0
    Last Post: 6 Hours Ago 09:54
    by oussama  Go to last post
  4. Problems with DualBoot after New Win10 Install

    Started by EzDoesIt, 7 Hours Ago 09:34
    • Replies: 0
    • Views: 0
    Last Post: 7 Hours Ago 09:34
    by EzDoesIt  Go to last post
    • Replies: 1
    • Views: 27
    Last Post: 9 Hours Ago 06:51
    by Pumpkin  Go to last post
    • Replies: 7
    • Views: 425
    Last Post: 14 Hours Ago 02:32
    by Gear-HT  Go to last post
    • Replies: 1
    • Views: 44
    Last Post: 15 Hours Ago 00:55
    by Bohman  Go to last post
  5. AWUS036NH - Kali linux 2019.4 installed

    Started by Ricksonk, 3 Days Ago 11:23
    • Replies: 2
    • Views: 51
    Last Post: 17 Hours Ago 23:05
    by Ricksonk  Go to last post
    • Replies: 1
    • Views: 32
    Last Post: 17 Hours Ago 22:56
    by knockout350  Go to last post
  6. Terminal not working correctly. Help?

    Started by slipperyflop, 18 Hours Ago 22:29
    terminal
    • Replies: 0
    • Views: 0
    Last Post: 18 Hours Ago 22:29
    by slipperyflop  Go to last post
  7. Installing python in wine not working

    Started by Newbie1, 5 Days Ago 19:37
    python, wine error
    • Replies: 2
    • Views: 44
    Last Post: 18 Hours Ago 22:13
    by Craw  Go to last post
    • Replies: 2
    • Views: 68
    Last Post: 18 Hours Ago 22:04
    by Craw  Go to last post
  8. Nethunter running rooted SM-T560NU

    Started by ianyoos, 20 Hours Ago 20:12
    • Replies: 0
    • Views: 0
    Last Post: 20 Hours Ago 20:12
    by ianyoos  Go to last post
  9. Laptop just shuts off after first boot

    Started by thatoneITguy, 21 Hours Ago 19:03
    • Replies: 0
    • Views: 0
    Last Post: 21 Hours Ago 19:03
    by thatoneITguy  Go to last post
  10. After upgrade initramfs libkmod error

    Started by rumba, 3 Days Ago 23:37
    • Replies: 8
    • Views: 279
    Last Post: 23 Hours Ago 17:22
    by steve.godwin  Go to last post
Results 1 to 15 of 15