Search:

Type: Posts; User: lynzoid

Search: Search took 0.01 seconds.

  1. Replies
    3
    Views
    1,675

    Hey, are you slightly daft? Can you read?

    Hey, are you slightly daft? Can you read?
  2. Replies
    3
    Views
    1,675

    Reinstalled fresh 1.0.7 and it's all the same. I...

    Reinstalled fresh 1.0.7 and it's all the same. I suspect iwconfig is obsolete now, and may not show real txpower, but how do i check if 'iw dev wlan0 set txpower 1500' worked?
    thanks...
  3. Replies
    3
    Views
    1,675

    txpower problem (not usual one)

    Hello. I got couple of wifi cards, rtl8187 and dreaded Alfa NHA.
    Ok, at the beginning both cards were fixed to 20dbm max.
    So, i followed this guide...
  4. use the software update gnome app. sdr stuff is...

    use the software update gnome app. sdr stuff is there. BUT with sdr stuff you are better of git-ing the fresh stuff directly. especially for airprobe and such
  5. Replies
    3
    Views
    4,107

    http://cdimage.kali.org/kali-1.0/kali-linux-1.0-ar...

    http://cdimage.kali.org/kali-1.0/kali-linux-1.0-armel-raspberrypi.img.gz.torrent - no logins asked
  6. Replies
    1
    Views
    2,106

    have you set up a swap? have you lauched the...

    have you set up a swap? have you lauched the services (postgresql and metasploit init.d's)
  7. Replies
    3
    Views
    4,107

    Kali 1.0.5 arm is broken. Install 1.0 then...

    Kali 1.0.5 arm is broken. Install 1.0 then upgrade.
  8. Kali ARM 1.0.5? Try 1.0.0... Wifi is broken in...

    Kali ARM 1.0.5? Try 1.0.0... Wifi is broken in ARM 1.0.5
  9. and also, if you install 1.0 pi image, you'll...

    and also, if you install 1.0 pi image, you'll find, that some nessesary utils are not there, e.g ftp and telnet.. i mean, WHAT?!?
  10. Replies
    1
    Views
    1,430

    We definitely need ARMHF version of kali pi...

    We definitely need ARMHF version of kali pi image...
  11. wlan extenstions are broken in 1.0.4 and 1.0.5......

    wlan extenstions are broken in 1.0.4 and 1.0.5... try getting 1.0.0 then just apt-get update+upgrade. worked for me.
  12. same problem here

    same problem here
  13. Replies
    97
    Views
    157,571

    Sticky: Have exactly same problem. New Rev 000e PI, alfa...

    Have exactly same problem.
    New Rev 000e PI, alfa 036nha and older rtl8187 adapters refuse to work - 'wlan0 no wireless extesions'.
    Did apt-get update+upgrade, no help. Did apt-get install...
Results 1 to 13 of 13