Search:

Type: Posts; User: Mister_X

Page 1 of 14 1 2 3 4

Search: Search took 0.01 seconds.

  1. Yes, but check their compatibility to see if it...

    Yes, but check their compatibility to see if it is supported.

    Just FYI, ESXi doesn't have any GUI interface whatsoever.

    It may work using KVM (if your hardware is compatible), that can run on...
  2. Replies
    1
    Views
    32

    1. Did you add any other repo? That may be the...

    1. Did you add any other repo? That may be the reason why you have broken packages
    2. If not, do 'apt update && apt dist-upgrade', this may fix the issue
    3. If still not, 'apt-get -f install', and...
  3. Before you run airmon-ng, clear dmesg (dmesg -c),...

    Before you run airmon-ng, clear dmesg (dmesg -c), then run airmon-ng, then airodump-ng, and see what's in dmesg.
  4. You forgot to kill network managers that can...

    You forgot to kill network managers that can interfere with capture. Do that before putting the card in monitor mode, ALWAYS.

    airmon-ng check kill
    airmon-ng start wlan0
    airodump-ng wlan0mon
  5. It probably does 'apt dist-upgrade'. There is a...

    It probably does 'apt dist-upgrade'. There is a difference between both and google has the answer (or you can search other posts I've answered, I probably linked it a few times).
  6. VirtualBox/VMware/Parallels can't do that. It...

    VirtualBox/VMware/Parallels can't do that. It doesn't support PCI passthrough.

    If you hardware supports it, you could do it with ESXi but it's not a desktop virtualization. Alternatively, you can...
  7. Just FYI: A driver on linux are entirely...

    Just FYI: A driver on linux are entirely different than the ones on Windows, in terms of features and in terms of code as well.

    However, VirtualBox USB passthrough driver has bugs and drops...
  8. apt upgrade will not upgrade the kernel AFAIK....

    apt upgrade will not upgrade the kernel AFAIK. Dist-upgrade or full-upgrade will.
  9. No, I said Kali is currently running 5.2. 5.3...

    No, I said Kali is currently running 5.2.

    5.3 is where support for the keyboard may be (or 5.4). So you'll have to wait.
  10. Updating should solve it now: apt update && apt...

    Updating should solve it now: apt update && apt dist-upgrade then reboot
  11. Sounds like you need a python module named...

    Sounds like you need a python module named gnuradio. Unless that is a bug in their stuff.
  12. Replies
    1
    Views
    191

    1. Install HostAPd and create an AP...

    1. Install HostAPd and create an AP configuration. You have to make sure to have a wireless card that supports AP mode (not all do, check on Wikidevi for the exact make, model, and if present...
  13. It really depends on the CVE. IF there is an...

    It really depends on the CVE. IF there is an exploit published, look in the code, and it is often explained how to use it.

    About using it in metasploit, if it hasn't been ported to it, you'll have...
  14. So, what is the problem exactly? How do you...

    So, what is the problem exactly? How do you trigger it? I'm guessing it is at shutdown time, so does it prevent from shutting it down or does it just take a long time?

    I would recommend updating...
  15. Computer doesn't matter much as long as it can...

    Computer doesn't matter much as long as it can provide enough power over USB. If it can't, a powered USB hub can be used.

    - AWUS036ACH, 802.11ac, needs to have a driver installed (which is still a...
  16. Nope, currently running 5.2. 5.3 (or possibly...

    Nope, currently running 5.2. 5.3 (or possibly 5.4) is where it is: https://www.phoronix.com/scan.php?page=news_item&px=Linux-5.3-MacBook-Key-Trackpads
  17. sorry, forgot to read key information, ignore...

    sorry, forgot to read key information, ignore this.
  18. Anything in dmesg?

    Anything in dmesg?
  19. The first step in an issue is to read the...

    The first step in an issue is to read the messages carefully. Two files were created, as you show in the ouput:



    The second thing, after looking at these file is to look in google (or Yahoo, or...
  20. Anything wireless or using extra hardware will...

    Anything wireless or using extra hardware will not work with WSL. VM is great because you can snapshot, and go back to a snapshot if something fails.

    However, SDR will *work* with a VM, but you...
  21. Replies
    4
    Views
    696

    As mentioned in my last post, you can look for...

    As mentioned in my last post, you can look for mirrors, then hardcode the one you want
  22. Replies
    4
    Views
    2,222

    Remove the network from favorites

    Remove the network from favorites
  23. Replies
    4
    Views
    2,222

    Are you sure you haven't connected it previously...

    Are you sure you haven't connected it previously to it? Which would mean it saved the network and now connects automatically.

    I don't think there is any feature to auto connect to open networks...
  24. Replies
    3
    Views
    611

    Selecting latest Debian 64bit is fine. I'm...

    Selecting latest Debian 64bit is fine. I'm actually not even sure if the distro really matter (32/64 bit most likely does)
  25. Could you also attach dmesg and lsusb output?

    Could you also attach dmesg and lsusb output?
  26. Replies
    4
    Views
    696

    I could be a firewall blocking it in between....

    I could be a firewall blocking it in between. I've seen Fortigate do that.

    Or an issue with the server. To find out, you can hardcode the update server in the config:...
  27. Looks like a driver issue. You have a nvidia...

    Looks like a driver issue. You have a nvidia card, so it may have loaded nouveau. You can try disabling loading nouveau, by blacklisting it in /etc/modprobe.d and maybe also when booting,...
  28. I was explained it months ago but I can't recall....

    I was explained it months ago but I can't recall. Basically, the main idea is that the persistence partition is mounted after loading the kernel (then the kernel isn't writable anymore).

    It's just...
  29. Attachment isn't valid

    Attachment isn't valid
  30. Most likely a networking issue. Check you have...

    Most likely a networking issue. Check you have routes with a default gateway, resolver for DNS, and an IP address (not 169.X.X.X). If you do have all that and both are similar to what you get on the...
  31. Replies
    4
    Views
    322

    I'd say probably because it doesn't have enough...

    I'd say probably because it doesn't have enough space to unpack the archives. What you could do is delete the content of the downloaded updates and only download a few at a time. List all the...
  32. Replies
    3
    Views
    160

    You got the wrong driver, it's rtl8188EUS, you...

    You got the wrong driver, it's rtl8188EUS, you downloaded the rtl8188EU. Try this: https://github.com/aircrack-ng/rtl8188eus
  33. You can't really update the kernel in a...

    You can't really update the kernel in a persistence. It is possible but not a straight-forward process
  34. Depends on how you broke it, it may or may not...

    Depends on how you broke it, it may or may not work
  35. Replies
    4
    Views
    322

    If you want an up to date live, I'd recommend...

    If you want an up to date live, I'd recommend either building your own kali or using the weekly ISOs. Updates are not gonna stick on a live, and you'll have to do them every time you boot.
  36. Replies
    8
    Views
    1,955

    There shouldn't be any special command. Look into...

    There shouldn't be any special command. Look into airodump-ng manual page, it explains what to do. There is also 'iw', search for HT40.

    Just FYI, it's HT20/HT40 (and there is HT40+ and HT40-), and...
  37. Persistence doesn't upgrade the kernel. Unless...

    Persistence doesn't upgrade the kernel. Unless you mean you installed it? Did you follow the persistence guide or did you run the installation from the grub menu?
  38. Replies
    3
    Views
    160

    Which version of that adapter is it?

    Which version of that adapter is it?
  39. Replies
    8
    Views
    1,955

    There are other adapters that can capture...

    There are other adapters that can capture 802.11ac.

    Search for AWUS036ACM.
  40. Replies
    10
    Views
    836

    Could you open a detailed bug report on...

    Could you open a detailed bug report on bugs.kali.org and reference this post as well?
  41. Replies
    8
    Views
    1,955

    Might be due to beam steering, or the amount of...

    Might be due to beam steering, or the amount of streams. This one only supports 2 streams.
  42. Replies
    4
    Views
    331

    No idea what's wrong, sorry.

    No idea what's wrong, sorry.
  43. Replies
    2
    Views
    257

    How much RAM did you allocate to the VM? Does it...

    How much RAM did you allocate to the VM? Does it have enough CPU allocated?
  44. Replies
    3
    Views
    611

    So, you're saying the provided VM doesn't work? ...

    So, you're saying the provided VM doesn't work?

    And by the way, the first screenshot is obvious, but the second one is too small to even read what's on it.
  45. That card is utter garbage due to its firmware...

    That card is utter garbage due to its firmware crashing constantly, and there have been countless reports that it doesn't capture anything, you can also search that QCA number in the Aircrack-ng...
  46. Replies
    10
    Views
    836

    That all depends on the error. 1. What is the...

    That all depends on the error.

    1. What is the FULL error message? The last sentence is usually useless without the details above (and that's the case for ANY other tool).
    2. aptitude can be...
  47. Replies
    4
    Views
    331

    iwconfig has been deprecated for years, don't...

    iwconfig has been deprecated for years, don't rely on that for information.

    Have you checked dmesg for errors? How's the signal like? How far are you from the AP?
  48. With the next release of aircrack-ng

    With the next release of aircrack-ng
  49. Replies
    3
    Views
    727

    always use dist-upgrade instead of upgrade, that...

    always use dist-upgrade instead of upgrade, that should solve your problem. dist-upgrade does more than upgrade. Here is more details: https://lists.debian.org/debian-user/2000/02/msg00479.html
  50. Replies
    3
    Views
    727

    not sure what you're talking about, but try "apt...

    not sure what you're talking about, but try "apt dist-upgrade"
Results 1 to 50 of 679
Page 1 of 14 1 2 3 4