Fresh install 1.0.9a amd64 onto a 16GB Sandisk Cruzer using the how to USB Persistence. All went well, but when I go to update and upgrade it, I keep on getting this error. Is anyone esle running...