Results 1 to 2 of 2

Thread: Airodump not working with 5ghz

  1. #1
    Join Date

    Airodump not working with 5ghz

    Good morning everyone, I've just started my journey for a Cyber security career and I'm currently studying, please be patient.

    I'm trying to deauth my phone from my own network, then capture the handshake. The password I use are quite strong, I'm not interested in doing any dictionary attack or brute force, I just want to get the handshake.

    I'm using the latest kali, it's all up to date, from a live with persistency using the root user account.
    Network adapter is an Alfa AWUS036AC.

    That's the steps I do
    - airmon check kill
    - airmon start wlan0
    - iwconfing ( confirms wlan0 in monitor mode)

    I have the informations saved in a text file, so I skip to
    - airodump -c (channel) --bssid (bssid) wlan0
    It only finds the 2.4ghz device I have (baby monitor) .
    So I though I might be a problem of specifying the band so I tried using

    - airodump -c (channel) -b a (should be a for the 5ghz ) -- bssid wlan0
    In this case doesn't find anything.
    Even using -b abg same thing.

    So I tried using the 2.4ghz and deauth that device while I monitor the result with airodump, I know I'm
    deauthenticating the baby monitor because if I check for the video it stops while I'm doing the deauth, and restarts when I stop.
    But even if I'm monitoring with airodump doesn't record either the handshake or the deauth.

    I've also tried airodump specifying the bssid but also the destination MAC address (my phone) which I know from a previous nmap scan of my network, but also no results.

    I don't understand why, any idea?

    Thank you everyone for the time you spent to read ☺️

  2. #2
    Join Date
    If your trying a proof of concept as part of your learning, downgrade the protection to WPA not WPA2 and have another go.

    Many wireless attacks will fail with more modern routers and devices, and often these days even if you can get a handshake, it may take 30 or 40 goes or more of the deauthorisation process, it doesn't 'just work'..

Similar Threads

  1. 5ghz Problem Airodump, Reaver on Oneplus
    By qpens8 in forum NetHunter General Questions
    Replies: 1
    Last Post: 2014-11-02, 12:22
  2. cracking 5gHz wireless with airodump-ng
    By chpwned in forum General Archive
    Replies: 5
    Last Post: 2013-11-26, 20:53

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts