Results 1 to 2 of 2

Thread: java-18-openjdk-amd64/lib/

  1. #1
    Join Date


    Hi everyone,
    when i try to run Burpsuite in kali on virtualbox burp can't started because the library there isn't in java 18 (but there is in version 17).

    i try to install the library but this is the response:

    └─$ sudo apt install
    [sudo] password for kali: 
    Reading package lists... Done
    Building dependency tree... Done
    Reading state information... Done
    E: Unable to locate package
    ok, i want, if possible, use the current version (18) whit burp or use the version 17 but: how to do?

    Please help me, thanks.

  2. #2
    Join Date
    ok, i fixed it myself.
    the command I used to change the version, from 18 to 17, is the following:

    sudo update-alternative--config java

    then i chose the minor version and so burp suite works now.
    thank you all for your cooperation.

Similar Threads

  1. java 8
    By alexandros in forum General Archive
    Replies: 0
    Last Post: 2016-07-14, 09:07
  2. Can't set a .jar file to open with java or openjdk
    By Anon6 in forum General Archive
    Replies: 1
    Last Post: 2015-10-10, 05:17
  3. openjdk-6-jre-headless Hangs during update/upgrade
    By cladkins in forum TroubleShooting Archive
    Replies: 3
    Last Post: 2013-06-19, 10:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts