Using Kali Linux 1.0 64-bit Kernel Linux 3.7-trunk-amd64
GNome 3.4.2
Using Metasploit v 4.6.1-2013052201 core:4.6 api:1.0
3.8 GiB RAM
Intel Core 2 Duo CPU P8800@2.66 GHz x 2
123.2 GiB disk space
===============================================

I ran Metasploit as it came is with the installation of Kali Linux and though the command "go_pro" does not function properly, I can load the GUI and scan my machines with the activation key provided. However when I try to run NeXpose from within the GUI I receive an error that the service is still initializing or the username and password are incorrect. However, in previous versions I could simply reboot, stop the postgresql service and load "nsc". However, I cannot find this file anywhere on the system now. Though I see many other files associated with nexpose on the system, I do not find this one. All documentation on Nexpose in the Rapid7 site refer to running the nsc command. My doubt is if there is a new configuration for this most recent updated version of Kali or should I install Nexpose on the system as though it was never installed?

Please forgive my newbie question if the answer is obvious, I am new to both Kali and Metasploit.
Sincerely, Lindsay