Results 1 to 9 of 9

Thread: Problems installing...

  1. #1

    Problems installing...

    I'm trying to install Kali linux on my HP mini 110, but every time I press install or graphic install, the boot menu just goes away and nothing happens.
    I've tried using the live boots, and those work fine.
    I've also nuked the hard drive so there's nothing on it.
    I'm using the i386 version, I've already tried using the AMD one and it just says I should use the i386 version.
    Could somebody please help me with this?

  2. #2
    Join Date
    I don't really understand your problem. When the boot menu goes away, what do you get ? a black screen ?

  3. #3
    Nothing happens, the kali linux background just stays there and the menu disappears, I've tried pressing everything, nothing worked.
    Last edited by supereffective; 2013-05-29 at 11:54.

  4. #4
    with whatever information you had given... i have actually picturised a situation in my mind... just answer this question,i think i can help u out with whatever i know since i too had experienced same kind of stuff.only thing was u atleast got the live one to work but i ended up in getting only the menu and nothing in the menu when selected worked,instead it would get stuck after giving out a series of automated commands.... Did u try to boot with usb??? if yes did u try booting with a software other than win32diskimager such as unetbootin???

  5. #5
    Yeah, I'm trying to install with a USB. I was using win32diskimager, and tried multiple times with unetbootin, and it kept saying there wasn't enough space even though I know there is.

  6. #6
    Join Date
    Re-download kali and use win32diskimager. I had to re-download it then it should work.

  7. #7
    I tried re-downloading both kali and win32diskimager, still not working.

  8. #8
    Join Date
    outside Chicago IL
    I don't know everyone keeps saying to use disk imager. Disk-imager does not support ISO images. From
    "It currently does not* support writing an ISO image to usb.
    * Writing standard ISO images is not supported, however hybrid images created with Syslinux's isohybrid does work."

    Kali is not a isohybrid so it doesn't work.
    I like the bleeding edge, but I don't like blood loss!

  9. #9
    Join Date
    When you encounter the problem, have you been using a DVD that has a .iso image burned to it, or some different approach ?

Similar Threads

  1. Replies: 0
    Last Post: 2020-10-29, 18:09

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts