Page 5 of 5 FirstFirst 12345
Results 201 to 205 of 205

Thread: Troubleshooting Wireless Drivers

  1. #201
    Join Date
    Hi guys I read the Kali community is busy for about 6 years the get de ALFA AWUSO36ACH working, in the past it worked for some but for me running Kali 2022.1 it is pretty impossible the get it working or the find the necissarily modules headers or whatnot.

    Here is what I get after the "make" command
    └─# make
    make ARCH=x86_64 CROSS_COMPILE= -C /lib/modules/5.16.0-kali3-amd64/build M=/root/rtl8812au modules
    make[1]: *** /lib/modules/5.16.0-kali3-amd64/build: No such file or directory. Stop.
    make: *** [Makefile:2244: modules] Error 2

    After wasting 2 days following each and every "solution" I am still at square one.
    Anyone with a recent Kali version got this adapter working? please Help!

  2. #202
    Join Date

    I just made a persistent USB with Kali. I'm using it on my MacbookPro2020 with i7, and besides doing already 5 or 6 tutorials and reading the documentation I don't find a way to make the wireless card work. Neither the keyboard or track pad. Any help would be appreciated!

    I'll paste some information:

    This is my wifi controller

    [COLOR=var(--newRedditTheme-monospaceColor)]e5:00.0 Network controller: Broadcom Inc. and subsidiaries BCM4364 802.11ac Wireless Network Adapter (rev 04)[/COLOR]

    Every time I run [COLOR=var(--newRedditTheme-monospaceColor)]ip a[/COLOR] or [COLOR=var(--newRedditTheme-monospaceColor)]iwconfig[/COLOR] the wlan0 does not display.

    I did run [COLOR=var(--newRedditTheme-monospaceColor)]sudo apt-get update[/COLOR] and [COLOR=var(--newRedditTheme-monospaceColor)]sudo apt-get install[/COLOR]

    For the command [COLOR=var(--newRedditTheme-monospaceColor)]uname -r[/COLOR] I get [COLOR=var(--newRedditTheme-monospaceColor)]5.15.0-kali3-amd64[/COLOR]

    The requested files (run on the macOs) are [COLOR=var(--newRedditTheme-monospaceColor)]({"Firmware"="C-4364__s-B3/trinidad.trx","TxCap"="C-4364__s-B3/trinidad-X3.txcb", "Regulatory"="C-4364__s-B3/trinidad-X3.txcb", "NVRAM"="C-4364__s-B3/P-trinidad-X3_M-HRPN_V-u__m-7.7.txt"})[/COLOR]

    This was the last tutorial I was following, but still could not manage (

    I downloaded the kernel headers from here

  3. #203
    Join Date
    Hey, i tried to download the firmware-b43-installer package but its not getting found. What should i do? I have a network connection through a extern wifi card.

  4. #204
    Join Date

  5. #205
    Join Date
    I'm having an issue with my WiFi adapter failing to detect packets, the only thing I recognized out of the ordinary is that the driver is read as "mac80211_hwsim" and the chipset is listed as "software simulator of 802.11 radio(s)" instead of the actual chipset. Any help would be appreciated. I'm running Kali on a VM in Windows 10.

Similar Threads

  1. Troubleshooting wireless pen testing
    By madmardegon in forum General Archive
    Replies: 1
    Last Post: 2016-10-10, 11:51
  2. Troubleshooting - Confirm nvidia drivers
    By jamesmartin in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2015-09-11, 14:57
  3. troubleshooting for installing nvidia drivers on asus g551jm kali 2.0
    By HoseinHarami in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2015-08-23, 15:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts